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INTRODUCTION  
 

The Cell Staining course provides a comprehensive overview of the principles and practical applications 

of fluorescence-based cell staining methods. It focuses on the fundamental concepts of fluorescence, the 

selection and utilization of fluorescent dyes for visualizing organelles, immunostaining techniques, and 

live-cell imaging approaches. Throughout the course, participants will engage in hands-on laboratory 

sessions, where they will practice cell staining techniques using fluorescent dyes and antibodies. 
 

Cell staining is a fundamental technique used in biology and medical research to enhance the visibility 
of cells and their components under a microscope. Since most cells are transparent and colorless, it can 

be challenging to distinguish their various structures, such as the nucleus, mitochondria, and other 

organelles, without some form of contrast. Staining provides this contrast by applying dyes or stains that 

selectively bind to specific cellular components, allowing scientists to observe and study cells in greater 
detail. 

 

The process of cell staining involves several steps, beginning with the preparation of the specimen. Cells 

or tissues are typically fixed to preserve their structure, which involves treating them with chemicals 
that "freeze" their cellular components in place. After fixation, the sample is stained with one or more 

dyes that are chosen based on the specific structures or molecules of interest. 

 
There are many types of stains, each with unique properties and applications. Some stains, like 

Hematoxylin and Eosin (H&E), are used in routine histology to differentiate between different tissue 
types. Hematoxylin stains cell nuclei blue, while Eosin stains the cytoplasm and extracellular matrix 
pink, providing a clear contrast that is essential for examining tissue morphology. 
 

Cell staining can be broadly categorized into simple staining, differential staining, and specialized 

staining. Simple staining involves the use of a single dye to color all cells or structures uniformly, making 

it useful for quickly observing the general shape and arrangement of cells. Differential staining, on the 
other hand, uses multiple stains to distinguish between different types of cells or between different 

structures within a single cell. For example, the Gram stain, a widely used differential stain, can 

differentiate between Gram-positive and Gram-negative bacteria based on the composition of their cell 

walls. 

 

Specialized staining techniques, such as immunohistochemistry (IHC) and immunofluorescence, go a 

step further by using antibodies to target specific proteins within cells. These techniques are invaluable 

for identifying and locating specific molecules within complex tissues, making them crucial for research 

in cell biology, pathology, and molecular biology. 

 

Cell staining is not only important for visualizing cells but also for diagnosing diseases. In clinical 
settings, stained tissue samples are routinely examined under a microscope to identify abnormal cell 
structures or to detect the presence of pathogens, such as bacteria and viruses. For example, Pap smears, 

which involve staining cells from the cervix, are used to screen for cervical cancer by identifying 
precancerous or cancerous cells. 
 

Despite its advantages, cell staining has some limitations. The staining process can sometimes alter or 

damage the cells, leading to artifacts that may complicate interpretation. Additionally, some stains may 
not bind specifically, resulting in background staining that can obscure the structures of interest. 

However, with careful technique and appropriate controls, these issues can be minimized. 
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Ներածություն 
Բջիջների ներկման դասընթացը տրամադրում է համապարփակ ներածություն՝ 

ֆլուորեսցենցային հիմքով բջջային ներկման մեթոդների տեսական հիմունքների և գործնական 

կիրառությունների վերաբերյալ։  Այն կենտրոնանում է ֆլուորեսցենցիայի հիմնարար 

հասկացությունների, օրգանոիդների վիզուալիզացիայի համար ֆլուորեսցենտ ներկերի ընտրության և 

օգտագործման, իմունային ներկման տեխնիկայի և կենդանի բջիջների պատկերման մոտեցումների վրա: 

Դասընթացի ընթացքում մասնակիցները կմասնակցեն գործնական լաբորատոր պարապմունքների, 

որտեղ նրանք կկիրառեն բջիջների ներկման տեխնիկան՝ օգտագործելով ֆլուորեսցենտ ներկեր և 

հակամարմիններ: 

Բջիջների ներկումը կենսաբանության և բժշկական հետազոտություններում օգտագործվող 

հիմնարար տեխնիկա է՝ բջիջների և դրանց բաղադրիչների տեսանելիությունը մանրադիտակի տակ 

բարձրացնելու համար: Քանի որ բջիջների մեծ մասը թափանցիկ և անգույն են, դրանց տարբեր 

կառուցվածքները, ինչպիսիք են կորիզը, միտոքոնդրիաները և այլ օրգանոիդները, տարբերակելը կարող 

է դժվար լինել առանց որևէ կոնտրաստի: Գունավորումը ապահովում է այս հակադրությունը՝ կիրառելով 

ներկանյութեր կամ ներկեր, որոնք ընտրողաբար կապվում են որոշակի բջջային բաղադրիչների հետ, թույլ 

տալով գիտնականներին ավելի մանրամասն դիտարկել և ուսումնասիրել բջիջները: 

Բջիջների ներկման գործընթացը ներառում է մի քանի քայլ, որոնք սկսվում են նմուշի 

պատրաստումից: Բջիջները կամ հյուսվածքները սովորաբար ամրացվում են իրենց կառուցվածքը 

պահպանելու համար, ինչը ներառում է դրանց մշակում քիմիական նյութերով, որոնք «սառեցնում» են 

դրանց բջջային բաղադրիչները տեղում: Ֆիքսացիայից հետո նմուշը ներկվում է մեկ կամ մի քանի 

ներկանյութերով, որոնք ընտրվում են հետաքրքրության կոնկրետ կառուցվածքների կամ մոլեկուլների 

հիման վրա։ 

Գոյություն ունեն ներկերի բազմաթիվ տեսակներ, որոնցից յուրաքանչյուրն ունի յուրահատուկ 

հատկություններ և կիրառություն: Որոշ ներկեր, ինչպիսիք են հեմատոքսիլինը և էոզինը (H&E), 

օգտագործվում են հյուսվածաբանության մեջ՝ տարբեր հյուսվածքների տեսակները տարբերակելու 

համար: Հեմատոքսիլինը ներկում է բջջային կորիզները կապույտով, մինչդեռ էոզինը ներկում է 

ցիտոպլազման և արտաբջջային մատրիցի վարդագույնը՝ ապահովելով հստակ հակադրություն, որը 

կարևոր է հյուսվածքների ձևաբանությունը ուսումնասիրելու համար: 

 Բջջային ներկումը կարելի է լայնորեն դասակարգել պարզ ներկման, դիֆերենցիալ ներկման և 

մասնագիտացված ներկման։ Պարզ ներկումը ներառում է մեկ ներկանյութի օգտագործում՝ բոլոր 

բջիջները կամ կառուցվածքները միատարր գունավորելու համար, ինչը այն օգտակար է դարձնում 

բջիջների ընդհանուր ձևը և դասավորությունը արագ դիտարկելու համար։ Մյուս կողմից, դիֆերենցիալ 

ներկումը օգտագործում է բազմաթիվ ներկանյութեր՝ տարբեր տեսակի բջիջներ կամ մեկ բջջի ներսում 

տարբեր կառուցվածքներ տարբերակելու համար։ Օրինակ, Գրամի ներկումը, որը լայնորեն 

օգտագործվող դիֆերենցիալ ներկ է, կարող է տարբերակել գրամ-դրական և գրամ-բացասական 

մանրէները՝ հիմնվելով դրանց բջջային պատերի կազմի վրա։  

 Մասնագիտացված ներկման տեխնիկաները, ինչպիսիք են իմունահյուսվածքաքիմիան (IHC) և 

իմունաֆլուորեսցենցիան, մեկ քայլ առաջ են գնում՝ օգտագործելով հակամարմիններ՝ բջիջների ներսում 

որոշակի սպիտակուցներ թիրախավորելու համար: Այս տեխնիկաները անգնահատելի են բարդ 

հյուսվածքներում որոշակի մոլեկուլներ նույնականացնելու և տեղորոշելու համար, ինչը դրանք կարևոր է 

դարձնում բջջային կենսաբանության, պաթոլոգիայի և մոլեկուլային կենսաբանության 

հետազոտությունների համար։ 

Բջիջների ներկումը կարևոր է ոչ միայն բջիջների վիզուալիզացիայի, այլև հիվանդությունների 

ախտորոշման համար: Կլինիկական պայմաններում ներկված հյուսվածքների նմուշները պարբերաբար 

հետազոտվում են մանրադիտակի տակ՝ բջջային աննորմալ կառուցվածքները նույնականացնելու կամ 

պաթոգենների, ինչպիսիք են մանրէները և վիրուսները, առկայությունը հայտնաբերելու համար: Օրինակ՝ 

ՊԱՊ թեստը, որը ներառում է արգանդի վզիկի բջիջների ներկում, օգտագործվում է արգանդի վզիկի 

քաղցկեղի սկրինինգի համար՝ նախաքաղցկեղային կամ քաղցկեղային բջիջները նույնականացնելով։ 

Չնայած իր առավելություններին, բջիջների ներկումն ունի որոշ սահմանափակումներ: Ներկման 

գործընթացը երբեմն կարող է փոփոխել կամ վնասել բջիջները, ինչը հանգեցնում է արտեֆակտների, 

որոնք կարող են բարդացնել մեկնաբանությունը: Բացի այդ, որոշ ներկումներ կարող են չկապվել հատուկ 

կերպով, ինչը հանգեցնում է ֆոնային ներկման, որը կարող է ծածկել հետաքրքրության ենթակա 

կառուցվածքները: Այնուամենայնիվ, զգույշ տեխնիկայի և համապատասխան վերահսկողության 

միջոցով այս խնդիրները կարող են նվազագույնի հասցվել: 
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PROTOCOLS AND VISUALS 

 

Cell Staining, step-by-step training 
 

Part 1. Organelle staining 

Part 2. Immunostaining 

Part 3. Live cell staining  

 

Additional materials: 

https://biotium.com/technology/cellular-stains/ 

https://www.abcam.com/secondary-antibodies/fluorescence-guide 

https://www.labome.com/method/Live-Cell-Imaging.html 

https://www.leica-microsystems.com/science-lab/introduction-to-live-cell-imaging/ 

 

Introduction 

What is Cellular Staining? 

Cell staining is a technique that can be used to better visualize cells and cell components under a 

microscope. By using different stains, one can stain certain cell components, such as a nucleus, a cell wall, 

or the entire cell. Most stains can be used on fixed, or non-living cells, while only some can be used on 

living cells; some stains can be used on either living or non-living cells. 

Why Stain Cells? 

The most basic reason that cells are stained is to enhance visualization of the cell or certain cellular 

components under a microscope. Cells may also be stained to highlight metabolic processes or to 

differentiate between live and dead cells in a sample. Cells may also be enumerated by staining cells to 

determine biomass in an environment of interest. 

How Are Cells Stained and Slides Prepared? 

Cell staining techniques and preparation depend on the type of stain and analysis used. One or more of 

the following procedures may be required to prepare a sample: 

Fixation - serves to "fix" or preserve cell or tissue morphology through the preparation process. This 

process may involve several steps, but most fixation procedures involve adding a chemical fixative that 

creates chemical bonds between proteins to increase their rigidity. Common fixatives include 

formaldehyde, ethanol, methanol, and/or picric acid. 

Permeabilization - treatment of cells, generally with a mild surfactant, which dissolves cell membranes in order to 

allow larger dye molecules to enter inside the cell. 

Staining - application of stain to a sample to color cells, tissues, components, or metabolic processes. 

This process may involve immersing the sample (before or after fixation or mounting) in a dye solution 

and then rinsing and observing the sample under a microscope. 

https://biotium.com/technology/cellular-stains/
https://www.abcam.com/secondary-antibodies/fluorescence-guide
https://www.labome.com/method/Live-Cell-Imaging.html
https://www.leica-microsystems.com/science-lab/introduction-to-live-cell-imaging/
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Mounting - involves attaching samples to a glass microscope slide for observation and analysis. Cells 

may either be grown directly to the slide or loose cells can be applied to a slide using a sterile technique. 

Thin sections (slices) of material such as tissue may also be applied to a microscope slide for observation. 

 

Part 1. Organelle staining 
 

Eukaryotic cells contain subcellular structures responsible for carrying out essential functions for cell 

survival, including generating energy (ATP), synthesizing and trafficking proteins, and cell waste removal. 

Labeling key organelles, such as the cell membrane, nucleus, cytoplasm, mitochondria, lysosomes, 

endoplasmic reticulum (ER), Golgi apparatus, and cytoskeleton proteins (e.g., actin), can be used to 

monitor cell health, cell death, metabolic activity, autophagy, cell tracking, and cell migration. 

Examples: 

a. Mitochondria. Double-membrane-bound organelles, responsible for cellular respiration and 

 the production of energy as adenosine triphosphate (ATP). Mitochondria are also involved in 

 other tasks, such as cell signaling, cellular differentiation, and cell death—as well as maintaining 

 control of the cell cycle and growth. Dependent on membrane potential, fluorescent live cell dyes 

 for mitochondria can be used to analyze overall cell health and vitality, in addition to 

 mitochondrial activity. 

Name Excitation/Emission (nm) 

MitoSOX Red 510/580 

MitoTracker Green 490/516 

b. Lysosome. Membrane-bound organelles that act as the waste disposal system of the cell. As 

 highly acidic (pH 4-5) organelles, lysosomes contain a variety of enzymes capable of breaking 

 down various biomolecules including peptides, nucleic acids, carbohydrates, and lipids. In 

 addition to biomolecule dissolution, lysosomes are also involved in autophagy and apoptosis. 

 Depending on the internal acidic environment, live cell fluorescent dyes for lysosomes can be 

 used to analyze lysosomal activity, autophagy events, vesicle trafficking, and overall cell health. 

c. Nucleus. Containing nearly all of the cell's genetic material, the cell nucleus is organized in 

 chromosomes, formed from the complexation of long linear DNA with proteins. Live cell nuclear 

 stains can be used either for cell tracking, or as counterstains with other fluorescent dyes or cell 

 reporters. 

Name Excitation/Emission (nm) 

DAPI  360/460 

Propidium Iodide (PI) 488/562-617 
 

MitoSOX MitoTracker 

https://biotium.com/technology/cellular-stains/
https://biotium.com/technology/cellular-stains/
https://biotium.com/technology/cellular-stains/
https://biotium.com/technology/cellular-stains/
https://biotium.com/technology/cellular-stains/
https://www.thermofisher.com/order/catalog/product/M7514
https://www.thermofisher.com/order/catalog/product/M7514
https://www.thermofisher.com/order/catalog/product/M7514
https://www.thermofisher.com/order/catalog/product/M7514
https://www.thermofisher.com/order/catalog/product/M36008
https://www.thermofisher.com/order/catalog/product/M36008
https://www.thermofisher.com/order/catalog/product/M36008
https://www.thermofisher.com/order/catalog/product/M36008
https://www.thermofisher.com/order/catalog/product/62248
https://www.thermofisher.com/order/catalog/product/62248
https://www.thermofisher.com/order/catalog/product/P1304MP
https://www.thermofisher.com/order/catalog/product/P1304MP
https://www.thermofisher.com/order/catalog/product/P1304MP
https://www.thermofisher.com/order/catalog/product/P1304MP
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a. Cell Membrane. Protecting and sequestering the cell interior, the cell membrane is composed 

 primarily of lipids and proteins. In addition to controlling movement across the bilayer, cell 

 membranes are involved in a variety of cellular processes such as cell adhesion, ion conductivity, 

 cell signaling, and extracellular structure attachment. 

 

 

Name Excitation/Emission (nm) 

 
DiO/DiL/DiD 

 DiO 484/501 

Dil 549/565 

DiD 644/665 

 

b. Cytoskeleton. As a complex network of interlinking filaments and microtubules extending 

 throughout the cytoplasm, the cytoskeleton provides structural support to the cell and controls 

 many processes, including endocytosis, cytokinesis, cell migration, invasion, and movement. 

 

Example of staining protocol (MitoTracker Green, selectively targets mitochondria): 

1. Wash coverslip twice with PBS. 

2. Pippet 100 µL of the MitoTracker Green Working Solution (200 nM) onto the coverslip. Incubate 

the coverslip for 20 minutes at 37°C, protected from light. 

3. Drain off the staining medium and wash the coverslips 2-3 times with PBS, dry. 

4. Put a drop of mowiol 5 µL on a glass slide. Make sure that there aren’t any bubbles. 

5. Take coverslip with tweezers, hold it with the cell surface down and put on mowiol drop while 

 tilted. Label the glass slide. 

6. Image using the appropriate emission and excitation filters. 

 

If we want to use more than one dye at a time we have to make it properly. We have to select 

fluorochrome to avoid emission spectral overlap. To do that, you can use these spectrum viewers: 

ThermoFisher, BDbiosciences. and AAT. 

 

 

 

DAPI PI 

https://www.thermofisher.com/order/catalog/product/V22889
https://www.thermofisher.com/order/fluorescence-spectraviewer#!/
https://www.thermofisher.com/order/fluorescence-spectraviewer#!/
https://www.thermofisher.com/order/fluorescence-spectraviewer#!/
https://www.bdbiosciences.com/en-us/resources/bd-spectrum-viewer
https://www.bdbiosciences.com/en-us/resources/bd-spectrum-viewer
https://www.bdbiosciences.com/en-us/resources/bd-spectrum-viewer
https://www.aatbio.com/fluorescence-excitation-emission-spectrum-graph-viewer
https://www.aatbio.com/fluorescence-excitation-emission-spectrum-graph-viewer
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Part 2. Immunostaining staining 

Immunostaining is a technique that uses antibodies conjugated with fluorophore to detect a specific 

protein in a sample. 

So, what is immunostaining? Immunostaining is the term for using antibodies to detect a specific protein 

in a sample. We will talk about immunofluorescence where antibodies conjugate with fluorophores. First 

of all, we have to know what antigen is. An antigen is any substance that causes your immune system to 

produce antibodies against it. So, it’s something “not yours”, strange and maybe dangerous. A specific 

region of this antigen is called epitope. But is it, antibody (or immunoglobulin)? It is a large, Y-shaped 

protein. There are five antibody classes known as IgA, IgD, IgE, IgG, and IgM. The classes differ in 

their biological properties, functional locations and ability to deal with different antigens. But for our 

training we need only IgG. 

So, we need antibodies to bind specific proteins inside the cell. But why do we need this? We want to find 

out where a particular protein is expressed, or if it isn't expressed at all, and how many. 

There are two types of antibodies available to scientists: polyclonal and monoclonal. Polyclonal 

antibodies contain a heterogeneous mixture of IgGs against the whole antigen, whereas monoclonal 

antibodies are composed of a single IgG against one epitope. 

 

Polyclonal antibodies Monoclonal antibodies 

Refer to a mixture of immunoglobulin molecules that 

are secreted against a particular antigen. 

Refer to a homogenous population of antibodies that 

are produced by a single clone of plasma B cells. 

Produced by different clones of plasma B cells. Produced by the same clone of plasma B cells. 

Production does not require hybridoma cell lines. Production requires hybridoma cell lines. 

A heterogeneous antibody population. A homogenous antibody population. 

Interact with different epitopes on the same antigen. Interact with a particular epitope on the antigen. 

There are few steps before staining: 

1. Fixation 

1. Aspirate the culture medium from the dish or remove each coverslip as required with tweezers, 

 and gently wash them with PBS at room temperature. 

2. Incubate the coverslips in freshly prepared 2-4% formaldehyde – neutral PBS at room 

 temperature for 10 minutes. Alternatively, the cells can be fixed for 10 minutes in chilled 

 methanol (pre-equilibrated at -20°C) on ice. 

Tip: Alternative fixation methods (ethanol, methanol or another) may be tested and 

compared to determine which is best at preserving the structure and epitope of the 

protein of interest. 

3. Wash the coverslips off the fix buffer in PBS for 2 minutes. 

2. Permeabilization 

1. Incubate the coverslips in 0.5% Triton X-100 in PBS at room temperature for five minutes. Test 

 different detergents (ex. digitonin, Tween-20) in a range of concentrations to find the optimal 

 condition that best preserves cell structure and the target protein. 
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Tip: A permeabilization step is not required with methanol fixation because methanol acts 

as a fixative as well as cell permeabilization agent. 

2. Wash the coverslips of the permeabilization buffer by incubating in PBS for 5 minutes. 

3. Blocking 

1. IgG from the secondary antibody may bind non-specifically to the sticky sites on the cells which 

 often leads to non-specific background signals. To avoid this issue, block the coverslips in 1-5% 

 BSA in PBS. 

Multicolor labeling experiments are best carried out by sequentially incubating cells with primary and 

secondary antibodies, however it may be performed by employing one of the following three options: 

a)  Simultaneous incubation with unlabeled primary antibodies 

This method is useful when the primary antibodies are from different hosts. For example, a mouse 

monoclonal antibody against antigen-X and rabbit polyclonal antibody against antigen Y. 

1. After the blocking step, incubate the cells with unlabeled primary antibodies in the blocking 

buffer in a humidified chamber for 1h at RT or overnight at 4°C. 

2. Decant the antibody solution and wash the cells three times in PBS (5 minutes for each wash). 

3. Incubate the cells with both secondary antibodies in a blocking buffer for 1h at RT in the dark. 

Tip: The secondary antibodies often come with a broad range of working dilutions. It is 

recommended to choose the dilutions very carefully and to employ additional 

optimization to see which dilution combination gives the best possible staining. 

4. Decant the secondary antibody solution and wash three times with PBS for five minutes each in 

 the dark. 

b) Simultaneous incubation with directly labeled primary antibodies 

This method is useful when the primary antibodies are from the same host. For example, a mouse 

monoclonal against antigen-X and a mouse monoclonal against antigen-Y. 

1. After the blocking step, incubate the cells with directly labeled primary antibodies in the blocking 

buffer in a humidified chamber for 1h at RT or overnight at 4°C in the dark. 

2. Decant the antibody solution and wash the cells three times in PBS (five minutes for each wash). 
 
 

 
 

 
 

 

 
 

 
 

 

 
 

 
 

 
 

 

 

Part 3. Live cell staining 

The acquisition of information about the “molecular state” of a sample already is a hard task in fixed cells 

or tissue. This becomes even harder, if the information has to be acquired in real-time, as the cells during 

an experiment have to be functioning as naturally as possible. Additionally, a high amount of information 

has to be sampled in a relatively short time, as many events only last seconds or even milliseconds (e.g. 

changes in cellular ion levels). 

Live-cell imaging allows for investigation of dynamical physiological processes in living cells instead of 

giving a “snapshot” of a cell’s current state. It turns Snapshots into movies. Live-cell imaging provides 

spatial and temporal information of dynamic molecular events in single cells. 

1. It allows the determination of appropriate time points for endpoint studies: many biological 

 processes take a long time (hours to weeks) and often choosing the most significant time points 

 for analysis can be challenging, e.g. when to collect cells after treatment or differentiation, etc. 

 Being able to monitor the cells’ response in real-time enables more accurate identification of 

 relevant endpoints 
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2. It provides additional and continuous data points of biological processes over time, giving more 

 robust quantitative analysis 

3. It enables quantification of transient phenotypic changes in cells that could be missed if only 

 looking at given time points 

4. It helps to improve the interpretation of conflicting results from endpoint studies that can be an 

 outcome of reversible processes that are dynamic and controlled in space and time 

Successful live-cell imaging experiments can be a major technical challenge. An important caution is to 

ensure that cells are in good condition and function normally while on the microscope stage with 

illumination in the presence of synthetic fluorophores or fluorescent proteins. The conditions under 

which cells are maintained on the microscope stage, although widely variable, often dictate the success or 

failure of an experiment. 

 

Imaging Media 

Various cell culture media are available based on the particular biochemical requirements of cells. Culture 

media contain various constituents, including amino acids, vitamins, inorganic salts (minerals), trace 

elements, nucleic acid constituents (bases and nucleosides), sugars, tricarboxylic acid cycle intermediates, 

lipids, and coenzymes. In tissue culture media, an important step is to control oxygen concentration, pH, 

buffering capacity, osmolarity, viscosity, and surface tension. 

 

Maintenance of the Cellular Environment in Culture 

A constant cellular environment is important to maintain. Cells should be grown in culture medium in a 

carbon dioxide incubator. For permanent equipment, a box can be constructed around the microscope 

and heated with warm air. 

 

Choice of Imaging Chamber 

Chambers need to keep the specimens viable, while also providing optical properties that are optimal for 

imaging. Long-term experiments can also be performed for imaging live cells on the microscope stage. 

The culture cells need to have optimum growth conditions for an extended period of time. In general, 

imaging chambers include a glass window, usually the thickness of a coverslip (approximately 170 μm), 

through which the cells are viewed with an objective lens. Short-term experiments can be performed by 

sandwiching two coverslips. 

 

Phototoxicity 

Cells are prone to photodamage, especially when fluorophores are present. When fluorescent molecules 

are in an excited state, they react with oxygen to produce free radicals that can damage subcellular 

components and adversely affect the cells. Even when fluorophores are absent, mammalian cells are 

sensitive to ultraviolet light. 

For obtaining the maximum signal/noise ratio and resolution, cells need to be illuminated with very high 

light intensity. Many methods are used to reduce light-induced damage. An important protective step is to 

shut off the illuminating light when not. Optimized emission filters should be selected for a maximal 
 
 

signal. Reducing oxygen levels can help limit photobleaching. Additionally, omitting phenol red and 

serum from the medium can help reduce background fluorescence. 

 

Establishing Cell Morphology and Conditions in Culture 

One of the most important aspects of live-cell imaging experiments is to establish criteria for determining 

the condition of the cells. These criteria will vary depending upon the type of experiment; however, one of 

the most important factors to determine is whether there is damage to the cells caused by the imaging 
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process that might affect the results. One of the simplest ways for following an imaging experiment is to 

compare the morphology and condition of cells that were exposed to light during the study with 

neighboring cells in the same chamber that were not illuminated. 

Example of staining protocol (MitoSOX Red selectively targets mitochondria): 

1. Wash cells twice with Tyrode’s solution. 

2. Pipet 100 µL of the MitoSOX Working Solution (1 µM) to the dish. Incubate it for 20 minutes at 

37°C, protected from light. 

3. Drain off the staining medium and wash the coverslips 2-3 times with Tyrode’s. 

4. Wash twice with Tyrode’s solution. 

5. Add 300 µl Tyrode’s solution to the dish. 

6. After you set up confocal parameters (the appropriate emission and excitation filters, gain, offset 

 etc), add 300 µl 0.5% H2O2 as an apoptosis inducer (but this concentration is high, so it induces 

 necrosis). 

 

______________________________________________________________________________________________ 

 

 

CELL STAINING QUIZ 
 

1. What is the purpose of cell staining in microscopy? 

1. To enhance the visibility and contrast of cellular structures 

2. To increase magnification 

3. To induce cellular differentiation 

4. To amplify cellular fluorescence during mitosis 

5. All of the above 

 

2. Select the correct statement about the role of primary antibodies in immunostaining 

A. Primary antibodies provide color to the immunostained tissues. 

B. Primary antibodies are used to detect the presence of secondary antibodies. 

C. Primary antibodies bind specifically to the antigen of interest in the tissue 

D. They are always conjugated to a fluorescent molecule 

 

3. What role does the Propidium Iodide stain play in cell imaging? 

A. It stains the cell wall of bacteria 

B. It is a fluorescent stain used for nucleic acids 

C. It visualizes the mitochondria 

D. It stains the cytoplasm 

 

4. What is the main advantage of live cell imaging? 

A. To monitor real-time changes in cellular morphology and behavior 

B. To manipulate cellular gene expression 

C. It permanently stains cells for future observation 

D. To visualize cellular DNA replication in fixed samples 

E. None of the above 

 

5. What is main purpose of using differential interference contrast (DIC) microscopy? 

A. To provide a three-dimensional perspective of the specimen 

B. To visualize the cellular nucleus 

C. To highlight the presence of bacteria 

D. To enhance contrast in unstained, transparent specimens 
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6. What is the purpose of the secondary antibody in immunofluorescence staining? 

A. It binds directly to the antigen within the cell 

B. It prevents non-specific binding of the primary antibody 

C. It binds to the primary antibody providing a secondary marker such as fluorescent tag 

D. It is used to permeabilize the cell membrane 

 

7. What is the purpose of a counterstain in microscopy? 

A. To stain dead cells 

B. To provide contrast to the primary stain 

C. To reduce background noise in images 

D. To enhance the resolution of nuclear staining  

 

8. The role of blocking solution in immunostaining protocols is 

A. To prevent non-specific binding of antibodies 

B. To increase the permeability of the cell membrane 

C. To activate the fluorescence of the secondary antibody 

D. To dissolve the cell wall for better antibody penetration 

 

9. Select the correct statement in regards to terms 'photobleaching' and 'phototoxicity' 

A. Both can be caused by excessive or prolonged light exposure during imaging. 

B. Photobleaching and phototoxicity are side-effects of light-based imaging techniques. 

C. Phototoxicity refers to cell damage caused by illuminating light. 

D. Photobleaching refers to the reduction in the marker's ability to fluoresce due to light exposure. 

E. All of the above 

 

10. Select the most correct statement related to direct and indirect immunostaining techniques 

A. Direct staining uses fluorescent dyes, while indirect staining uses radioactive tracers. 

B. Direct immunostaining directly labels the target antigen, while indirect immunostaining 

amplifies the signal through an additional binding step. 

C. Direct immunostaining requires a secondary antibody labeled with a fluorophore, while indirect 

immunostaining uses a primary antibody labeled with a fluorophore. 

D. Direct immunostaining is faster but less specific than indirect immunostaining. 
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INTRODUCTION  
 

Confocal Imaging Concept. The primary functions of a confocal microscope are to produce a point 

source of light and reject out-of-focus light, which provides the ability to image deep into tissues with 

high resolution, and optical sectioning for 3D reconstructions of imaged samples. The basic principle of 

confocal microscopy is that the illumination and detection optics are focused on the same diffraction-

limited spot, which is moved over the sample to build the complete image on the detector. While the 

entire field of view is illuminated during confocal imaging, anything outside the focal plane contributes 

little to the image, lessening the haze observed in standard light microscopy with thick and highly-

scattering samples, and providing optical sectioning. 

 

Manual inverted microscope (model Leica DMi8) with TCS SPE confocal module. It is designed 

for all common microscope applications and techniques. The microscope is equipped with traditional 

transmitted light, fluorescence system, three laser lines (488nm, 532nm, 635nm) and tunable emission 

detector. The system is equipped with LAS X software that allows to process and quantify the acquired 

images. 

 

Laser Scanning Confocal Microscopy (LSCM) is an advanced optical imaging technique that has 

revolutionized the way scientists observe and analyze biological samples and materials. Unlike 

conventional light microscopy, which often suffers from blurred images due to the scattering of light 

from out-of-focus planes, LSCM provides sharp, high-resolution images by focusing on a single plane 

within a specimen. This makes it an essential tool for studying the detailed structure of cells, tissues, 

and various materials.  

 

The fundamental principle behind confocal microscopy is its ability to selectively illuminate and collect 

light from a specific focal plane within a sample. This is achieved through the use of a laser as the light 

source and a pinhole aperture that blocks out- of-focus light. As the laser scans across the sample, it 

excites  fluorescent dyes or naturally fluorescent molecules within the specimen. The emitted 

fluorescence passes through the pinhole and is detected by a photodetector, which constructs an image 

based on the intensity of the fluorescence at each point. 

 

One of the key advantages of LSCM is its capability to produce optical sections, or "slices," of a 

specimen. By adjusting the focal plane, the microscope can capture images at different depths, allowing 

for the reconstruction of three-dimensional structures through a process known as optical sectioning. 

This is particularly useful in biological research, where understanding the complex architecture of cells 

and tissues in three dimensions is crucial. 

 

Another significant benefit of LSCM is its ability to reduce background noise and increase contrast in 

images. This is especially important when working with thick specimens or when imaging multiple 

layers of cells. The enhanced clarity provided by LSCM allows researchers to distinguish fine details 

that would be otherwise obscured in traditional microscopy. LSCM is widely used in various fields, 

including cell biology, neuroscience, developmental biology, and materials science. In cell biology, for 

instance, it enables the visualization of cellular structures like the nucleus, cytoskeleton, and organelles 

with high precision. Neuroscientists use LSCM to study the intricate networks of neurons and synapses, 

while developmental biologists employ it to observe the processes of embryonic development in real-

time. In materials science LSCM helps in analyzing surface features, defects, and the distribution of 

materials in composite structures. 
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Ներածություն 
 

Կոնֆոկալ միկրոսկոպի հիմնական գործառույթներն են՝ ստեղծել լույսի կետային աղբյուր և 

բացառել ոչ ֆոկուսային լույսը, ինչը հնարավորություն է տալիս պատկերել հյուսվածքների խորքային 

շերտերը բարձր լուծաչափով, ինչպես նաև իրականացնել օպտիկական շերտավորում՝ ստացված 

նմուշների եռաչափ վերակազմության (3D reconstruction) համար։ Կոնֆոկալ միկրոսկոպիայի հիմնական 

սկզբունքն այն է, որ լուսավորման և դետեկտավորման օպտիկական համակարգերը կենտրոնացած են 

նույն դիֆրակցիոն սահմանափակված կետում (diffraction-limited spot), որը շարժվում է նմուշի 

մակերեսով՝ դետեկտորի վրա ամբողջական պատկեր ստանալու նպատակով։ Կոնֆոկալ պատկերման 

ընթացքում լուսավորվում է տեսադաշտի ամբողջ հատվածը, սակայն ֆոկուսային հարթությունից դուրս 

գտնվող տարրերը նվազ չափով են մասնակցում պատկերի ձևավորմանը՝ նվազեցնելով մթնշաղային 

աղավաղումները, որոնք բնորոշ են սովորական լույսային միկրոսկոպիայում հաստ և բարձր ցրման 

հատկությամբ նմուշների դեպքում, և ապահովելով օպտիկական շերտավորում։ 

Ձեռքով կառավարվող (մանուալ) շրջված միկրոսկոպ (մոդել Leica DMi8)՝ համալրված TCS 

SPE կոնֆոկալ մոդուլով, նախատեսված է միկրոսկոպիայի հիմնական կիրառությունների և 

տեխնիկաների լայն շրջանակի համար։ Միկրոսկոպը համալրված է ավանդական անցնող լույսի 

համակարգով, ֆլուորեսցենտային պատկերավորման մոդուլով, երեք լազերային գծերով՝ 488 նմ, 532 նմ 

և 635 նմ, ինչպես նաև կարգավորվող արտանետման դետեկտորով։ Համակարգը համալրված է LAS 

X ծրագրային ապահովմամբ, որը հնարավորություն է տալիս ստացված պատկերների մշակում և 

քանակական վերլուծություն իրականացնել։ 

Լազերային սկանավորման կոնֆոկալ մանրադիտակումը (LSCM) առաջադեմ օպտիկական 

պատկերավորման տեխնիկա է, որը արմատապես փոխակերպել է գիտնականների կողմից 

կենսաբանական նմուշների և նյութերի դիտման ու վերլուծության մեթոդները։ Ի տարբերություն 

դասական լույսային մանրադիտակման, որը սահմանափակվում է ոչ ֆոկուսային շերտերից ցրված լույսի 

հետևանքով առաջացած աղոտ պատկերներով, LSCM-ը ապահովում է հստակ և բարձր լուծաչափով 

պատկերներ՝ կենտրոնանալով նմուշի մեկ ֆոկուսային շերտի վրա։ Այս հատկությունը դարձնում է այն 

անփոխարինելի գործիք բջիջների, հյուսվածքների և տարբեր նյութերի մանրակրկիտ կառուցվածքային 

ուսումնասիրության համար։ 

Կոնֆոկալ մանրադիտակման հիմնական սկզբունքը հիմնված է նմուշի որոշակի ֆոկուսային 

հարթությունից լույսը ընտրովի կերպով լուսավորելու և հավաքելու կարողության վրա։ Սա 

իրականացվում է լազերի՝ որպես լույսի աղբյուրի օգտագործմամբ և փոքր անցքով ապերտուրայի 

միջոցով, որը արգելափակում է ոչ ֆոկուսային լույսը։ Լազերային ճառագայթը սկանավորելով նմուշը՝ 

գրգռում է նմուշում առկա ֆլուորեսցենտ ներկանյութերը կամ բնական ֆլուորեսցենտ մոլեկուլները։ 

Գրգռման արդյունքում առաջացած ֆլուորեսցենտ ճառագայթումը անցնում է ապերտուրայով և 

գրանցվում է ֆոտոդետեկտորի կողմից, որը կառուցում է պատկերը՝ հիմնվելով յուրաքանչյուր կետում 

ֆլուորեսցենտի ինտենսիվության վրա։ 

LSCM-ի հիմնական առավելություններից մեկը նմուշի օպտիկական շերտերի կամ 

«կտրվածքների» (optical sections) ստացման հնարավորությունն է։ Ֆոկուսային հարթության փոփոխման 

միջոցով միկրոսկոպը կարող է պատկերներ ստանալ տարբեր խորությունների վրա՝ հնարավորություն 

տալով վերականգնել եռաչափ կառուցվածքներ օպտիկական շերտավորման միջոցով։ Այս մեթոդը 

հատկապես արժեքավոր է կենսաբանական հետազոտություններում, որտեղ բջիջների և հյուսվածքների 

բարդ եռաչափ կառուցվածքի ըմբռնումը վճռորոշ նշանակություն ունի։ 

LSCM-ի ևս մեկ կարևոր առավելությունը պատկերի ֆոնի նվազեցումն է և կոնտրաստի 

բարձրացումը, ինչը հատկապես կարևոր է հաստ նմուշների կամ բջջային շերտերի բազմաշերտ 

պատկերավորման դեպքում։ Բարձր հստակությունը հնարավորություն է տալիս տարբերակել 

մանրագույն կառուցվածքային տարրեր, որոնք սովորական միկրոսկոպիայում կմնային անտեսանելի։ 

LSCM-ը լայնորեն կիրառվում է տարբեր ոլորտներում՝ ներառյալ բջջային կենսաբանությունը, 

նյարդաբանությունը, զարգացական կենսաբանությունը և նյութագիտությունը։ Բջջային 

կենսաբանության մեջ այն հնարավորություն է տալիս բարձր ճշգրտությամբ դիտարկել բջջային 

կառուցվածքներ, ինչպես օրինակ՝ միջուկը, ցիտոսկելետը և օրգանոիդները։ Նյարդաբանության մեջ այն 

կիրառվում է նեյրոնների և սինապսների բարդ ցանցերի ուսումնասիրման համար, մինչդեռ 

զարգացական կենսաբանության մեջ օգտագործվում է սաղմնային զարգացման պրոցեսների իրական 

ժամանակում դիտարկման նպատակով։ Նյութագիտության մեջ LSCM-ը օգնում է վերլուծել 

մակերեսային առանձնահատկությունները, թերությունները և նյութերի բաշխվածությունը 

կոմպոզիտային կառուցվածքներում։ 
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PROTOCOLS AND VISUALS 
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Phase contrast microscopy 
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Fluorescence microscopy 
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CONFOCAL MICROSCOPY QUIZ 
 

1. Laser scanning confocal microscopy is a type of... 

 

A. Light microscopy 

B. Electron microscopy 

C. Atomic force microscopy 

D. X-ray microscopy 

 

2. What is the fundamental principle of laser scanning confocal microscopy? 

 

A. Synchronizing light wavelength with a sample to improve image resolution. 

B. Lighting a specific plane of a sample and collecting the same plane's light to reduce out-of-focus 

signals to achieve better image detail. 

C. Illumination of the entire specimen at once 

D. Simultaneous excitation of multiple fluorophores 

 

3. How does confocal microscopy enhance the resolution and contrast of a sample? 

 

A. By employing multiple light sources 

B. By illuminating the entire specimen at once 

C. By focusing a point of light on the specimen and collecting only in-focus light 

D. By using multiple detectors 

 

4. What part of the confocal microscope helps to reject out-of-focus light? 

 

A. Dichroic mirror 

B. Pinhole 

C. Objective lens 

D. Light source 

 

5. Which of the following is a primary advantage of confocal microscopy over conventional fluorescence 

microscopy? 

 

A. Capable of imaging specimens in liquid environments. 

B. Faster image production speed. 

C. Capability to produce high-resolution images of individual layers within thick samples. 

D. Cheaper cost. 

 

6. Confocal microscopy is often used in combination with which technique to produce three-dimensional 

images? 

 

A. Dark field illumination 

B. Phase contrast 

C. Electron microscopy 

D. Z-stacking 

 

7. When intending to resolve small details using confocal microscopy, which type of fluorophore would 

be the most appropriate? 

 

A. A fluorophore with a long emission wavelength with a high quantum yield 
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B. A fluorophore with a short emission wavelength with a high quantum yield 

C. A fluorophore with a long emission wavelength with a low quantum yield 

D. A fluorophore with a short emission wavelength with a low quantum yield 

 

 

8. What primarily determines the lateral and axial resolutions in a confocal microscope? 

 

A. The type of specimen being studied 

B. The magnification of the ocular lenses 

C. The numerical aperture of the objective lens and the wavelength of the light 

D. The speed at which the image is converted into digital format 

 

9. What is the main function of the detector in a confocal microscope? 

 

A. To produce the illuminating photons 

B. To measure the emitted photons 

C. To focus the light 

D. To reject out-of-focus light 

 

10. What type of samples are suitable for confocal microscopy? 

 

A. Thick samples, such as tissue sections or whole-mount preparations 

B. Living cell and tissue imaging 

C. Samples that require high-resolution and high-contrast images 

D. Samples requiring 3D reconstruction 

E. All of the above 
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INTRODUCTION 
AFM Concept. Atomic Force Microscopy is a very 

high-resolution type of scanning probe microscopy with 

demonstrated resolution on the order of fractions of a 

nanometer, more than 1000 times better than the optical 

diffraction limit. The information is gathered by 

“feeling” or “touching” the surface with a mechanical 

probe. Piezoelectric elements that facilitate tiny but 

accurate and precise movements on (electronic) 

command enable precise scanning. The AFM`s three 

major abilities: force measurement, topographic 

imaging, and manipulation, make it a powerful method 

of investigation and visualization of various life science 

targets. Additional information about the basics of AFM 

can be found on wikipedia page or by watching this youtube video. 

 

AFM Workshop system available at OIPH. The LS-AFM is a tip-scanning AFM 

designed specifically for life science applications when paired with an inverted 

fluorescent microscope. The product includes everything required for AFM scanning: 

AFM Stage, Inverted Microscope Adaptation Plate, Ebox, Manuals, Cables, and AFM-

Control Software. The LS-AFM is designed for the most widely used types of 

measurements made with an AFM, including measuring Force/Distance curves and 

imaging cells in a dry and liquid environment. PDF manual.  
In an AFM (atomic force microscope), a probe is scanned over a surface and the motion of the 

probe is monitored to create a three-dimensional image of the surface. These unique instruments are 

capable of measuring high-resolution images in both ambient air and liquids, with surface features of 

only a few nanometers in size. The three-dimensional motion of the sample (or probe) is generated by 

piezoelectric ceramics. These sensitive ceramics allow motions as small as a fraction of a nanometer. 

Typically, the sample (or probe) is moved in a raster pattern as the probe glides across the surface. A 

light lever sensor is used for controlling the force of the probe on the surface while the sample is scanned. 

The light lever reflects a laser beam off the surface of a cantilever into a photo-detector. As the probe 

interacts with a surface, the cantilever deflects, and this motion is sensed by the photo-detector. With 

this light lever, forces as small as a pico-newton are possible. With such small forces, very small probes 

may be used. With micro-machining methods probes can have diameters of only a few nanometers.The 

light lever can be made more sensitive by vibrating the cantilever with a small piezoelectric ceramic and 

modulating the light. When the vibrating probe interacts with the surface, the amplitude of vibration 

may be monitored and used to control the probe's force on the surface. 

Modern atomic force microscopes include not only a probe and piezoelectric scanner, but 

additional hardware for bringing the probe rapidly into the proximity of a surface. A video optical 

microscope is very helpful for operating an AFM. The video microscope helps with aligning the light 

lever and probe approach, and for finding features for scanning. For an in-depth description of AFM 

instrumentation, we recommend the book Atomic Force Microscopy by Peter Eaton and Paul West. This 

book provides a complete theoretical, as well as practical explanation for the design and application of 

AFMs. 

Stage.  Samples are held and scanned on the AFM stage. On the upright inside the stage is a linear 

translator which moves both the light lever force sensor and the piezoelectric scanner in a vertical 

direction. The stage also includes a base plate fitted with precision XY translators. Optimal images are 

measured with the AFM stage if it is in a vibration- and acoustic-free environment. If necessary, a 

vibration and acoustic isolation system should be used. On the back cover of the stage is a modes 

connector. Signals required for implementing additional modes such as conductive AFM, STM, and 

EFM are provided. 
 

https://en.wikipedia.org/wiki/Atomic_force_microscopy
https://www.youtube.com/watch?v=8gCf1sEn0UU
https://bio-see.net/public/files/LS-AFM_Datasheet_FINAL_1_lowres.pdf
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Ներածություն 
AFM հասկացությունը։ Ատոմային ուժային մանրադիտակը սկանավորող զոնդային մանրադիտակի 

շատ բարձր լուծաչափով տեսակ է՝ նանոմետրի կոտորակների կարգի լուծաչափով, որը ավելի քան 1000 

անգամ ավելի ուժեղ է, քան օպտիկական դիֆրակցիայի սահմանը։ Տեղեկատվությունը հավաքվում է 

մակերեսը մեխանիկական զոնդով «զգալով» կամ դիպչելով, հպվելով։ Պիեզոէլեկտրական տարրերը, 

որոնք հեշտացնում են (էլեկտրոնային) հրամանով փոքր, բայց ճշգրիտ շարժումները, հնարավորություն 

են տալիս գերճշգրիտ սկանավորել։ AFM-ի երեք հիմնական հնարավորությունները՝ ուժի չափումը, 

տեղագրական պատկերումը և մանիպուլյացիան, այն դարձնում են տարբեր կենսաբանական գիտական 

թիրախների հետազոտման և վիզուալիզացիայի հզոր մեթոդ։ AFM-ի հիմունքների մասին լրացուցիչ 

տեղեկություններ կարող եք գտնել  Վիքիպեդիայի էջում կամ դիտելով այս տեսանյութը ։ 

AFM համակարգը հասանելի է Օրբելու անվան Ֆիզիոլոգիայի ինստիտուտում։ LS-AFM-ը ծայրային 

զոնդով սկանավորող AFM է, որը նախագծված է հատուկ կենսաբանական գիտությունների 

կիրառությունների համար, երբ զուգակցվում է շրջված ֆլուորեսցենտային մանրադիտակի հետ։ 

Արտադրանքը ներառում է AFM սկանավորման համար անհրաժեշտ ամեն ինչ՝ AFM փուլ, շրջված 

մանրադիտակի ադապտացիոն ափսե, էլեկտրոնային տուփ, ձեռնարկներ, մալուխներ և AFM-

կառավարման ծրագիր։ LS-AFM-ը նախատեսված է AFM-ով կատարվող ամենատարածված չափումների 

տեսակների համար, ներառյալ ուժի/հեռավորության կորերի չափումը և չոր և հեղուկ միջավայրում 

բջիջների պատկերումը: PDF ձեռնարկ: 

AFM-ում (ատոմային ուժային մանրադիտակ) զոնդը սահում է մակերեսի վրայով, և զոնդի 

շարժումը գրանցվում է՝ մակերեսի եռաչափ պատկեր ստեղծելու համար: Այս եզակի սարքերը կարող են 

չափել բարձր կետայնությամբ պատկերներ՝ ինչպես չոր նմուշի վրա, այնպես էլ հեղուկներում, որոնց 

մակերեսային առանձնահատկությունները ընդամենը մի քանի նանոմետր են: Նմուշի (կամ զոնդի) 

եռաչափ շարժումը ստեղծվում է պիեզոէլեկտրական կերամիկայի միջոցով: Այս զգայուն կերամիկան թույլ 

է տալիս շարժումներ կատարել մինչև նանոմետրի հարյուրերորդական մասը: Սովորաբար, նմուշը (կամ 

զոնդը) շարժվում է լազերային նախշով, երբ զոնդը սահում է մակերեսի վրայով: Լույսի լծակի սենսորն 

օգտագործվում է զոնդի ուժը մակերեսի վրա կառավարելու համար, մինչ նմուշը սկանավորվում է: Լույսի 

լծակը լազերային ճառագայթը արտացոլում է զոնդի մակերեսից դեպի ֆոտոդետեկտոր: Երբ զոնդը 

փոխազդում է մակերեսի հետ, զոնդը շեղվում է, և այս շարժումը զգացվում է ֆոտոդետեկտորի կողմից: 

Այս լույսի լծակի միջոցով հնարավոր են դառնում պիկո-նյուտոնի կարգի փոքր ուժերի վիզուալիզացիան։ 

Նման փոքր ուժերի դեպքում կարող են օգտագործվել շատ փոքր զոնդեր։ Միկրոմշակման մեթոդներով 

զոնդերը կարող են ունենալ ընդամենը մի քանի նանոմետր տրամագիծ։ 

Լույսի լծակը կարելի է ավելի զգայուն դարձնել՝ զոնդին փոքր պիեզոէլեկտրական կերամիկակայով 

տատանողական շարժում հաղորդելով և լույսը մոդուլացնելով։ Երբ տատանվող զոնդը փոխազդում է 

մակերեսի հետ, տատանման ամպլիտուդը կարող է վերահսկվել և օգտագործվել զոնդի հպման ուժը 

մակերեսի վրա կառավարելու համար։ Ժամանակակից ատոմային ուժային մանրադիտակները ներառում 

են ոչ միայն զոնդ և պիեզոէլեկտրական սկաներ, այլև լրացուցիչ սարքավորումներ՝ զոնդը մակերեսին 

արագ մոտեցնելու համար։ Տեսաօպտիկական մանրադիտակը շատ օգտակար է AFM-ը գործարկելու 

համար։ Տեսամանրադիտակը օգնում է լույսի լծակի և զոնդի մոտեցումը համապատասխանեցնելուն և 

սկանավորման համար թիրքխների հայտնաբերմանը։ AFM գործիքավորման խորը նկարագրության 

համար մենք խորհուրդ ենք տալիս Պիտեր Իթոնի և Փոլ Ուեսթի «Ատոմային ուժային մանրադիտակ» 

գիրքը։ Այս գիրքը տրամադրում է AFM-ների նախագծման և կիրառման ամբողջական տեսական, ինչպես 

նաև գործնական բացատրություն։ 

Հարթակ։ Նմուշները պահվում և սկանավորվում են AFM հարթակի վրա: Հարթակի վրա ուղղահայաց 

դիրքով տեղադրված է գծային փոխադրիչ, որը շարժում է և՛ լույսի աղբյուրը ֆոդոընկալիչի հետ միասին, 

և՛ պիեզոէլեկտրական սկաները ուղղահայաց ուղղությամբ: Հարթակը նաև ներառում է ճշգրիտ XY 

փոխադրիչներով հագեցած հիմք: Օպտիմալ պատկերները չափվում են AFM հարթակի միջոցով, եթե այն 

գտնվում է տատանողական և ակուստիկ աղմուկից զերծ միջավայրում: Անհրաժեշտության դեպքում 

պետք է օգտագործվի աղմւկի մեկուսացման համակարգ: Հարթակի հետևի կափարիչին ռեժիմների 

միակցիչ է: Լրացուցիչ ռեժիմների, ինչպիսիք են հաղորդիչ AFM-ը, STM-ը և EFM-ը, իրականացման 

համար անհրաժեշտ ազդանշանները կարող են արտահանվել: 

 

https://en.wikipedia.org/wiki/Atomic_force_microscopy
https://www.youtube.com/watch?v=8gCf1sEn0UU
https://bio-see.net/public/files/LS-AFM_Datasheet_FINAL_1_lowres.pdf
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PROTOCOLS AND VISUALS 
 

Software The TT-2 AFM includes three 

separate software modules in the AFM 

Installation files: AFM Workshop 

Acquisition Software, Video Microscope 

Software, and Gwyddion ImageAnalysis 

Software. 

Gwyddion Image Analysis Software. 

Gwyddion is open-source software and the 

latest version of this image-analysis 

softwareis available on the Internet at: 

http://gwyddion.net/. The functions of the 

Gwyddion imageanalysis software are: 

1. Processes such as leveling, deglitching, 

and smoothing which alter the images. 

2. Display functions which change how the 

data is viewed, including 2-D, 3-D, light 

shading, and color mapping. 

3. Analysis options that are used for obtaining measurements from images, such as line profiling and 

histogram analysis. 

AFM-View Software. Once launched, the AFM-View software has four screens that can be viewed 

by pressing the tabs at the op right-hand side of the screen. The first tab is for the Pre-Scan window 

and the second tab is for the 

Scan window. These two windows are all that are needed for measuring AFM images. The third tab 

labeled System is used for several other functions, such as measuring the Z noise floor and XYZ 

scanner calibration. There is a fourth tab that, when activated, permits force-distance curve 

measurements. 

Working. Before starting the work with the scanner and the software, you need to Laser Align.  

 

1.1 / LS-AFM Users Guide  

1. Switch ON the EBOX 

 

 

 

2. Switch ON the PC 
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3. Enter to the AFM Control software 

 

 

4. Press Range Check button (1) 

5. Once The Range Check Button is Valid, Press Test Probe Alignment button (2) (for non 

vibrating mode jump to the step 8) 

6. Press Start Frequency Tune button and find/fix (move blue line) the highest amplitude from the 

histogram table 

7. Change the frequency range to find the pic (move green and red lines) (3) If the blue line is on the 

top of the pick (on highest rate of amplitude ) 

8. Press Start Approaching button (4) 

9. When the Open Loop button is on (on feedback ) , use Jog Up and Jog Down buttons to stabilize 

the z-drive ( cursor must be in the middle) 

10. Go to Topo Scan window 

11. Chose the picture quality, number of lines and the scanning speed 

12. Press Start Topo-Scan button. 

13. During the scanning, use GPYD controller to get the best quality. 

14. When scanning end, saving window will open automatically. Change the name (if needed), chose the 

place (folder) and press Save. 

15. In Topo-Scan window press Tip Retract button. 

16. When the Tip is Retracted, You can go to Pre-Scan window, or close the Software. 

17. Switch off the E-Box. 

18. Switch off the light controller. 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

For more detailed review, you can see the following links: 

https://www.afmworkshop.com/afm-products/atomic-force-microscopes/ls- 

afm?srsltid=AfmBOopIxDEN4tWKZoFOhXhNv4cJQHcb1RW5iUxOYJJ3V_1pXNzKio

k5 

https://afmhelp.com/docs/manuals/10-1121-16%20LS-AFM%20Manual%20v1.1.pdf 

For Measuring and Understanding Force Distance Curves 

https://www.afmworkshop.com/images/datasheets/Measuring-and-understanding-force-distance-curves- 

v2.pdf 

   

https://www.afmworkshop.com/afm-products/atomic-force-microscopes/ls-afm?srsltid=AfmBOopIxDEN4tWKZoFOhXhNv4cJQHcb1RW5iUxOYJJ3V_1pXNzKiok5
https://www.afmworkshop.com/afm-products/atomic-force-microscopes/ls-afm?srsltid=AfmBOopIxDEN4tWKZoFOhXhNv4cJQHcb1RW5iUxOYJJ3V_1pXNzKiok5
https://www.afmworkshop.com/afm-products/atomic-force-microscopes/ls-afm?srsltid=AfmBOopIxDEN4tWKZoFOhXhNv4cJQHcb1RW5iUxOYJJ3V_1pXNzKiok5
https://www.afmworkshop.com/afm-products/atomic-force-microscopes/ls-afm?srsltid=AfmBOopIxDEN4tWKZoFOhXhNv4cJQHcb1RW5iUxOYJJ3V_1pXNzKiok5
https://afmhelp.com/docs/manuals/10-1121-16%20LS-AFM%20Manual%20v1.1.pdf
https://www.afmworkshop.com/images/datasheets/Measuring-and-understanding-force-distance-curves-v2.pdf
https://www.afmworkshop.com/images/datasheets/Measuring-and-understanding-force-distance-curves-v2.pdf
https://www.afmworkshop.com/images/datasheets/Measuring-and-understanding-force-distance-curves-v2.pdf
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__________________________________________________________________________________________ 

 

ATOMIC FORCE MICROSCOPY QUIZ 

 
1. What is AFM? 

A. A type of electron microscope that produces images of a sample by scanning the surface with a 

focused beam of electrons 

B. An optical imaging technique for increasing optical resolution and contrast of a micrograph by 

means of using a spatial pinhole to block out-of-focus light in image formation 

C. A technique that uses a very sharp metal wire tip over a surface by applying an electrical voltage 

to the tip or sample 

D. A technique that uses a sharp tip to scan a sample, mapping the contours of its surface to record 

images typically at atomic scale 

E. A technique that collects and processes information across the electromagnetic spectrum to 

obtain the spectrum for each pixel in an image 

 

2. Necessary thing for AFM works is 

A. Video Camera 

B. Cantilever 

C. Oculars 

D. Fluorescent Lamp 

E. Oil 

 

3. AFM images can be analyzed with 

A. Rudolf 

B. Adolf 

C. Python 

D. Gwyddion 

E. ImageJ 

4. Image quality depends on 
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A. Tip quality 

B. Silence 

C. Vibration 

D. Electromagnetic noise 

E. All answers are correct 

 

5. AFM can be used to measure 

A. Arterial pressure 

B. Light speed 

C. Temperature 

D. Van Der Waals forces 

E. Discharge power 

 

6. Which of the following is true about the AFM contact mode 

A. Physical contact between the tip and the surface of the sample, high scan speeds, high resolution, 

no damage to the sample 

B. Physical contact between the tip and the surface of the sample, high scan speeds, low resolution, 

damage to the sample 

C. Physical contact between the tip and the surface of the sample, slow scan speeds, low resolution, 

damage to sample 

D. Physical contact between the tip and the surface of the sample, slow scan speeds, high resolution, 

damage to the sample 

E. None of these choices are correct 

 

7. For the normal operation of the AFM is necessary 

A. Absolute silence 

B. Total darkness 

C. 60x zoom ocular 

D. Scanning in a high-humidity environment 

E. No special conditions are needed 

 

8. During scanning, the movement of the cantilever is provided by the 

A. Operator 

B. Laser 

C. Rotor 

D. Stator 

E. Piezoceramics 

 

9.Function “Gain” needed in order to 

A. Avoid breaking the tip 

B. Focus the image to the desired height 

C. Compensate for touch errors 

D. Normalization of the influence of artifacts on the quality of the picture 

E. All answers are correct 

 

10. For the operation of the microscope, the sequence of the laser passage should be as follows 

A. Mirror–Photodetector–Tip 

B. Mirror–Tip–Photodetector  

C. Photodetector–Mirror–Tip–Surface 

D. Photodetector–Tip–Surface–Mirror 

E. Photodetector–Mirror–Tip 
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HYPERSPECTRAL 

IMAGING 
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INTRODUCTION  
 

Hyperspectral imaging (HSI) is a powerful new technology based on spectroscopy. It is based 

on collecting hundreds of images at different wavelengths from the same spatial area. The collected data 

form a hyperspectral cube, in which two dimensions represent the spatial coordinates (x,y), while the 

third coordinate shows wavelength (L). Hyperspectral imaging yields the spectrum for each pixel in the 

image, making it possible to find objects, identify materials, or detect hidden text or images otherwise 

invisible to a naked eye using a variety of mathematical algorithms. Additional information about the 

basics of hyperspectral imaging can be found on wikipedia page or by watching this  youtube video. 

 

Nuance EX and FX HSI systems from PerkinElmer are capable of capturing wavelengths 

between 460-950 nm and 420-720nm respectively at a spatial resolution of 1392×1040 pixels. Nuance 

custom software can then perform spectral unmixing based on regions-of-interest, real component 

analysis or spectral libraries derived previously. The camera unit can be mounted on a microscope to 

analyze the smallest objects. It can also be equipped with long-distance objective for acquiring data from 

larger objects such as inscriptions on the buildings. For more info about Nuance EX download its PDF 

manual. 

At its core, HSI works by dividing the light spectrum into numerous narrow bands, each 

representing a specific wavelength of light. These bands range from the visible spectrum (what we can 

see) to the infrared and ultraviolet regions, which are invisible to the naked eye. By capturing the 

reflectance or emission of light from an object at each of these wavelengths, HSI generates a 

comprehensive data set that can be analyzed to identify the unique spectral properties of materials, 

chemicals, or biological tissues. 

  

One of the most significant advantages of hyperspectral imaging is its ability to detect subtle 

differences in materials that would otherwise appear identical in standard images. For example, in 

agriculture, HSI can be used to monitor plant health by detecting changes in chlorophyll content, water 

stress, or the presence of diseases that are invisible to conventional cameras. In environmental 

monitoring, it can help identify pollutants or track changes in land use by analyzing the spectral 

signatures of different soil types or vegetation. In medicine, HSI is being explored for its potential to 

detect early-stage cancers or monitor wound healing by distinguishing between healthy and diseased 

tissues based on their spectral characteristics. 

  

HSI systems typically consist of a light source, a dispersive element (such as a prism or 

diffraction grating), and a detector that records the spectral information. The captured data is often 

represented as a "hypercube," where two dimensions correspond to spatial coordinates (like a regular 

image), and the third dimension represents the spectral information. This hypercube contains a wealth 

of data that can be processed and analyzed using specialized software to extract valuable insights. 

 

While hyperspectral imaging offers remarkable benefits, it also comes with challenges. The vast 

amount of data generated by HSI systems requires significant storage and computational resources for 

processing and analysis. Additionally, the equipment needed for hyperspectral imaging is often complex 

and expensive, which can limit its accessibility for some applications. However, advancements in 

technology are gradually making HSI more affordable and easier to use, expanding its potential in 

research and industry. 

 

 

https://en.wikipedia.org/wiki/Hyperspectral_imaging
https://youtu.be/ayp7hP0Xr8Q
https://research.pathology.wisc.edu/wp-content/uploads/sites/510/2018/12/NuanceUserManual_3_0_2_rev0-reduced.pdf
https://research.pathology.wisc.edu/wp-content/uploads/sites/510/2018/12/NuanceUserManual_3_0_2_rev0-reduced.pdf
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Ներածություն 
Հիպերսպեկտրալ պատկերումը (Hyperspectral Imaging or HSI) սպեկտրոսկոպիայի վրա հիմնված 

նորագույն և հզոր տեխնոլոգիա է։ Այն հիմնված է նույն տարածական հատվածից տարբեր ալիքային 

երկարություններով հարյուրավոր պատկերների հավաքագրման վրա։ Հավաքված տվյալները 

ձևավորում են հիպերսպեկտրալ խորանարդ (cube), որտեղ երկու չափերը համապատասխանում են 

տարածական կոորդինատներին (x, y), իսկ երրորդը՝ ալիքի երկարությանը (λ)։ HSI թույլ է տալիս ստանալ 

յուրաքանչյուր պիքսելի սպեկտրալ բնութագիրը, ինչը հնարավորություն է տալիս հայտնաբերել 

օբյեկտներ, նույնականացնել նյութեր կամ բացահայտել թաքնված գրություններ և պատկերներ, որոնք 

անզեն աչքով տեսանելի չեն։ Այս գործընթացում օգտագործվում են տարբեր մաթեմատիկական 

ալգորիթմներ և հաշվարկային մեթոդներ՝ տվյալների վերլուծության և դասակարգման համար։ HSI 

հիմունքների վերաբերյալ հավելյալ տեղեկատվություն կարելի է գտնել Վիքիպեդիայի համապատասխան 

էջում կամ դիտել բացատրական տեսանյութ՝ YouTube հարթակում։ 

PerkinElmer-ի Nuance EX և FX HSI համակարգերը կարող են որսալ համապատասխանաբար 460-

950 նմ և 420-720 նմ ալիքի երկարություններ՝ 1392×1040 պիքսել տարածական լուծաչափով։ Համակարգի 

Nuance հատուկ ծրագրային ապահովումը կարող է իրականացնել սպեկտրալ շերտազատման 

վերլուծություն՝ հիմնվելով հետաքրքրության գոտիների վրա իրական բաղադրիչների վերլուծության կամ 

նախկինում ստեղծված սպեկտրալ գրադարանների վրա։ Տեսախցիկային միավորը կարելի է տեղադրել 

միկրոսկոպի վրա՝ մանրագույն օբյեկտների վերլուծության համար։ Այն կարող է համալրվել նաև 

երկարֆոկուս օբյեկտիվով՝ թույլ տալով տվյալների ստացում մեծ օբյեկտներից, օրինակ՝ շինությունների 

մակագրություններից։ Լրացուցիչ տեղեկությունների համար Nuance EX-ի մասին կարելի է ներբեռնել 

դրա PDF ձեռնարկը: 

 Իր էությամբ HSI գործում է՝ բաժանելով լույսի սպեկտրն բազմաթիվ նեղ գոտիների, որոնցից 

յուրաքանչյուրը համապատասխանում է լույսի կոնկրետ ալիքային երկարությանը։ Այս գոտիները 

ընդգրկում են ինչպես տեսանելի սպեկտրի հատվածը (այն, ինչ մենք կարող ենք տեսնել), այնպես էլ 

ինֆրակարմիր և ուլտրամանուշակագույն տիրույթները, որոնք անզեն աչքով տեսանելի չեն։ Օբյեկտից 

արտացոլված կամ արտանետված լույսը գրանցելով յուրաքանչյուր այս ալիքային երկարության համար՝ 

HSI համակարգը ստեղծում է համալրված տվյալների հավաքածու, որը կարելի է վերլուծել՝ 

բացահայտելու նյութերի, քիմիական միացությունների կամ կենսաբանական հյուսվածքների եզակի 

սպեկտրալ հատկությունները։ 

 HSI ամենակարևոր առավելություններից մեկը դրա ունակությունն է հայտնաբերելու նյութերի 

այն նուրբ տարբերությունները, որոնք սովորական պատկերներում նույնական են թվում։ Այս 

տեխնոլոգիան հնարավորություն է տալիս բացահայտել մանրագույն տարբերություններ՝ հիմնվելով 

նյութերի սպեկտրալ հատկությունների վրա, ինչը դարձնում է այն անփոխարինելի գործիք տարբեր 

ոլորտներում։ Օրինակ՝ գյուղատնտեսության մեջ HSI կիրառվում է բույսերի առողջության մոնիտորինգի 

համար՝ հնարավորություն տալով հայտնաբերել քլորոֆիլի պարունակության փոփոխությունները, 

ջրային սթրեսի (ջրի պակասի) նշանները կամ հիվանդությունների առկայությունը, որոնք սովորական 

տեսախցիկներով հնարավոր չէ նկատել։ Շրջակա միջավայրի մոնիտորինգի ոլորտում այն օգտագործվում 

է աղտոտիչ նյութերի նույնականացման և հողօգտագործման փոփոխությունների հետևման 

նպատակով՝ վերլուծելով տարբեր հողային տեսակների և բուսականության սպեկտրալ 

ստորագրությունները։ Բժշկության մեջ HSI լայնորեն ուսումնասիրվում է՝ վաղ փուլերում քաղցկեղի 

հայտնաբերման, ինչպես նաև վերքերի ապաքինման գործընթացի վերահսկման համար։  

HSI համակարգերը սովորաբար բաղկացած են լուսային աղբյուրից, տարալուծող տարրից 

(օրինակ՝ պրիզմա կամ դիֆրակցիոն ցանց) և դետեկտորից, որը գրանցում է սպեկտրալ 

տեղեկատվությունը։ Ստացված տվյալները սովորաբար ներկայացվում են «հիպերխորանարդի» տեսքով, 

որտեղ երկու չափերը համապատասխանում են տարածական կոորդինատներին (ինչպես սովորական 

պատկերում), իսկ երրորդ չափը ներկայացնում է սպեկտրալ տեղեկատվությունը։ Այս հիպերխորանարդը 

պարունակում է մեծ ծավալի տվյալներ, որոնք մշակվում և վերլուծվում են հատուկ ծրագրային 

ապահովման միջոցով՝ արժեքավոր տեղեկություն ստանալու նպատակով։ 

 Թեև HSI առաջարկում է նշանակալի առավելություններ, այն ունի նաև մի շարք 

մարտահրավերներ։ HSI համակարգերի կողմից գեներացվող հսկայական տվյալների ծավալը 

պահանջում է մեծածավալ պահեստային և հաշվարկային ռեսուրսներ՝ տվյալների մշակման և 

վերլուծության համար։ Բացի այդ, HSI համար անհրաժեշտ սարքավորումները հաճախ բարդ և 

թանկարժեք են, ինչը կարող է սահմանափակել դրանց կիրառելիությունը որոշ ոլորտներում։ 

Այնուամենայնիվ, տեխնոլոգիական առաջընթացը աստիճանաբար դարձնում է HSI-ն ավելի մատչելի և 

օգտագործման համար հարմար տարբեր գիտական և արդյունաբերական կիրառություններում։ 
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PROTOCOLS AND VISUALS 
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Nuance FX and EX HSI systems 

Introduction 

The Nuance Multispectral Imaging System is an advanced imaging platform that facilitates the separation 

and analysis of overlapping signals in biological tissues. It is designed for use in complex imaging tasks 

where multiple fluorophores or chromogens are present within a sample. This system is particularly 

useful in fields like histology, pathology, immunohistochemistry, and molecular biology, where the 

accurate quantification of multiple markers is critical for understanding cellular processes. 

In biological research, the study of complex systems often requires the simultaneous detection of several 

molecular markers, each associated with different biological targets. Traditional imaging systems often 

struggle with cross-talk between these signals, especially when markers are co-localized. This cross-talk 

can significantly reduce image clarity, leading to inaccurate quantification and misinterpretation of 

results. 

The Nuance Multispectral Imaging System addresses these challenges through multispectral imaging and 

spectral unmixing technologies. By capturing images across a range of wavelengths, the system is able to 

separate signals based on their unique spectral profiles, even when these signals are overlapping spatially. 

This results in highly accurate visualization and quantification of each individual marker. 

Acquiring Brightfield 

1. Freeze / live: Ensure light is diverted to camera and click “live” 

to display image on screen. 

2. Acquire Reference: If converting to OD, move slide to empty field 

(Empty field should be free of tissue, cells or debris) and acquire 

reference frame. 

3. Autoexpose and Acquire: 

a) Monochrome acquisition 

• Select wavelength of interest 

• Autoexpose Mono 

• Acquire Mono 

b) RGB (Red-Green-Blue) acquisition 

• Autoexpose 

RGB • Acquire 

RGB 

c) Image cube acquisition 

• Select wavelength 

range • Autoexpose 

Cube 

• Acquire Cube 

4.Binning: Combines multiple pixels into a single pixel (reduces final 

resolution but increases acquisition speed). 

5.Region of Interest: Select all or part of the field to acquire. 

6.Sample ID / Notes: Include additional sample notes (acquisition 

date and parameters are automatically recorded). 

Spectral Libraries 

In order to ensure accurate unmixing of component signals from image cubes it is necessary to generate 

pure spectral libraries from single stained samples. Bring one unstained slide (for fluorescence only). For 
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BF and fluorescence also bring one single-stained slide for each stain or fluorophore used on 

experimental samples. When acquiring image cubes for each of these, use the same filter and wavelength 

selections as will be used for the experimental samples. 

Acquire Fluorescence 

1. Freeze / live: Ensure light is diverted to camera and click “live” 

to display image on screen. 

2. Acquire Reference: To correct for uneven field illumination, move 

slide to area of uniform illumination and acquire reference frame. Flat 

Fielding makes it possible for the Nuance software to create better, 

more evenly bright mono images and image cubes in fluorescence. If 

you acquire fluorescence images or cubes without Flat Fielding, you 

may notice that the outer edges of acquired images are slightly darker 

than the rest of the image. Before acquiring a mono image or spectral 

cube, acquire a reference - or background - image. This requires a 

fluorescence sample slide that is evenly bright across the field of view. 

Once you have taken a reference image, it will be saved with the 

current Nuance protocol, if you save the protocol. 

3. Autoexpose and Acquire: 

a) Monochrome acquisition 

• Select wavelength of 

interest • Autoexpose Mono 

• Acquire Mono 

b) Image cube acquisition 

• Select wavelength range 

• Add multiple filters 

(optional) • Autoexpose Cube 

• Acquire Cube 

4. Binning: Combines multiple pixels into a single pixel (reduces final 

resolution but increases acquisition speed). 

5. Region of Interest: Select all or part of the field to acquire. 

6. Sample ID / Notes: Include additional sample notes (acquisition date and parameters are automatically 

recorded). 

Manual Compute Spectra 

Identifying Mixed Spectra 

1. Click Draw then select a region on the image corresponding to the desired signal. 

2. Name the selected spectrum (e.g. autofluorescence, DAPI, etc.) 

Notes: Repeat steps 1-2 to identify each component signal, selecting a new number, color and label each 

time. Ideally each mixed spectrum added to the spectral library from single stained samples 

(autofluorescent signal would come from unstained sample). 

Generating Pure Spectral Library 

3. Click Manual compute spectra 

a) Select known spectrum Known signal is the autofluorescence generated in steps 1 and 2 from 

an unstained sample or background region and will be subtracted from the mixed signal. 

b) Select Mixed spectrum: Mixed spectra added to the spectral library during steps 1 and 2 

using single stained samples or by carefully selecting regions positive for only one of the 

fluorescent stains. 

c) Computed Spectrum 

i. Error scaling: set graph as “scale to max” and adjust scale to line up mixed and 

known spectral curves in regions outside signal area. 

ii. Use “fit offset” to enhance weak signals 
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d) Transfer to library, repeat until all signals have been separated. 

 
 
 

4. Select signals and click Unmix: Once spectral library is generated all image cubes can be 

unmixed. 

Real Component Analysis 

After acquisition click Spectra tab and then click Real Component Analysis (RCA) to begin 

1. Starting Spectrum (Optional): If background signal has already been added to library (manually or by 

importing from spectral library), select this signal as starting spectrum. 
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2. Click Find component images: After clicking, find images below with clear signal (white indicates 

bright signal), then assign label (1 click labels as “Signal_#”, 2 clicks labels as “Background”, 3 clicks 

resets to “ignored”) 
 

 

3. Click Find spectra: Click “Fit offset” for weak signals 4. Signal Labels: 

a. Select each unique signal (check box) 

b. Give each a name (e.g. autofluorescence, DAPI, etc.) 

c. Change the color if necessary (this will change how the spectral graphs look but will not change 

the image appearance) 

 d. Choose the spectrum number to which you would like to transfer each spectrum. 

5. Click Transfer to library, Unmix and Close: This will transfer selected spectra to the indicated 

spectrum number in your active library (overwriting any spectra currently occupying these slots). 

Threshold Segmentation Analysis 

1. Threshold level: adjust the slider to set the minimum signal intensity 

for pixels to be classified as positive. 

2. Minimum connected pixels: sets smallest size of positive region of 

interest (ROI). 

3. Manual segmentation: Can draw/copy/move/000e ROIs. 

4. Threshold mask: set the color and transparency of the mask used to 

indicated positive ROIs. 

5. Set Scale: Indicated mm/pixels if known (use fiduciary to determine 

if unknown). 

For each ROI the following are reported: 

 • Avg. signal or Avg. signal/sec 

 • Total signal or Total signal/sec 

 • Max signal 

• Area (pixels and 

mm2) • Major/minor 

axis 

 • (x, y) coordinates of ROI 

center 

Data can be copied/pasted/exported to: 

 • Microsoft Excel • 

GraphPad Prism 

• Other spreadsheet software 

Display Control Utility 

1. Select the correct Composite Coloring 

Style. 2. Display adjustments: 

a. Select whether to adjust the whole image or single layer. 

b. For single layer adjustments check the layer to be adjusted. You can also select which layers are 

visible here. 

3. Scaling: 

 a. Min-Max (minimum pixel intensity - 0; maximum pixel intensity - 255) 

 b. Clip stretch (0.01% lowest pixel intensity - 0; 0.01% highest pixel intensity - 255) 

 c. Custom clip stretch (can change % of lowest/highest intensity pixels stretched to 0/255) 

 d. Abundance scales all pixels to maximum in composite image (preserves relative abundance) 

4. Brightness/contrast tool: Drag crosshairs to simultaneously adjust brightness and contrast. Or adjust 

sliders separately. 
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For bright field ensure that background color is set to white. By default, layer blending is set to Merged, 

in which component images are mixed based on intensity. To prioritize certain signals, switch to Overlay 

mode. Here component threshold masks are layered on top of each other, and you can choose to highlight 

a select signal by placing it on top. 
 

 

 
 

 
 

 

Colocalization Analysis  

1. Settings: If you have saved previous colocalization setting these can be loaded here. File must contain 

same # of spectra as the unmixed composite image to be analyzed. 

2. ROI selection: Use the ROI draw tools to highlight part of the unmixed composite image for 

colocalization analysis. By default, the entire image is selected. 

3. Thresholding: For each component signal set the minimum signal intensity (Threshold), set the 

minimum object size (Minimum Pixels), and set the Mask color and Visibility (optional). 

4. Colocalization: 

a. Identify colocalization marker(s). 

b. Set denominator/ROI (i.e. full image or region of image). 

5. Statistics: Reports % colocalization, pixel counts, and component stats in given ROI. 

 a. Export data to Microsoft Excel/GraphPad Prism/Other spreadsheet software. 

6. Save Settings for future use. 
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HYPERSPECTRAL IMAGING QUIZ 
 

1. What is hyperspectral imaging? 

A. A technique used to capture detailed information about the spectral characteristics of objects. 

B. A type of imaging that can see through walls 

C. A tool used to measure the temperature of objects 

D. A technology used to track the movement of objects 

 

2. How does hyperspectral imaging allow for the identification of specific materials or substances? 

A. By detecting the unique chemical composition of different materials 

B. By using x-ray vision to see through objects 

C. By detecting differences in the refractive index of materials 

D. By capturing spectral information from each pixel of an image 

 

3. What are most common current application of hyperspectral imaging in the medical field? 

A. Creating 3D holograms of your internal organs 

B. Creating 3D models of the brain 

C. Identifying cancerous tissue on the surface of the skin 

D. Analyzing the structure of bones and joints 

 

4. What types of light sources are typically used in reflectance-based hyperspectral imaging? 

A. Ultraviolet LEDs 

B. Infrared LEDs 

C. Infrared lasers 

D. Broadband light sources or white LEDs 

 

5. What is the main limitation of using hyperspectral imaging for medical imaging applications? 

A. It is not capable of capturing high-resolution images 

B. It requires highly specialized technical skills to implement 

C. It can only be used for surface-level imaging and cannot penetrate deep tissue 

D. It cannot differentiate between healthy and diseased tissue 

 

6. What is auto-fluorescence? 

A. Auto-fluorescence is a process where an organism emits light as a result of a chemical reaction 

within its body, similar to how fireflies glow in the dark 

B. Auto-fluorescence is a phenomenon in which light is absorbed and then re-emitted by a 

substance, without the need for external fluorescent dyes 

C. Auto-fluorescence refers to the automatic adjustment of the brightness and contrast in digital 

imaging 

D. Auto-fluorescence is a term used to describe the natural coloration of animals, which is used for 

camouflage or attracting mates 

 

7. How might hyperspectral imaging technology evolve or advance in the coming years? 

A. By becoming more compact and affordable 

B. By incorporating artificial intelligence and machine learning techniques 

C. By expanding its applications in fields such as agriculture, forestry, medicine, and mineral 

exploration 

D. All of the above 

 

8. How does autofluorescence-based hyperspectral imaging (Auf-HSI) differ from reflectance-based 

hyperspectral imaging (Ref-HSI)? 
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A. Auf-HSI requires external light illumination, whereas Ref-HSI does not. 

B. Auf-HSI is limited to non-biological samples, whereas Ref-HSI can be used for both biological 

and non-biological samples. 

C. Ref-HSI needs a specific dye, while Auf-HSI does not. 

D. Auf-HSI is dependent on intrinsic fluorescence emission from the sample, while Ref-HSI 

measures light reflected off the sample. 

 

9. What types of materials are suited for hyperspectral imaging? 

A. Hyperspectral imaging is exclusively suited for imaging metallic substances due to their high 

reflectance 

B. Only transparent materials can be imaged using hyperspectral imaging because of their light 

transmission properties 

C. Hyperspectral imaging is suitable only for biological tissues as it was specifically developed for 

medical and biological applications 

D. Hyperspectral imaging can be used on a wide range of materials, including plants, minerals, and 

biological tissues 

 

10. How is hyperspectral imaging (HSI) typically classified based on acquisition mode? 

A. Spatial and temporal scanning 

B. Spectral and spatial scanning 

C. Point and area scanning 

D. Band interleaved and band-sequential 
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IMAGE PROCESSING 
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INTRODUCTION  
 

Image processing is a fascinating and essential field that involves the manipulation and analysis of 

images to enhance their quality, extract useful information, or convert them into different forms. It 

bridges the gap between raw image data captured by devices like cameras or scanners and meaningful 

visual information that can be used in a wide range of applications, from medical diagnostics and satellite 

imaging to computer vision and digital art. 

 

At its core, image processing involves applying algorithms and techniques to digital images, which are 

represented as matrices of pixel values. Each pixel in an image holds information about the intensity of 

light or color at a specific point, and by manipulating these pixel values, we can alter the appearance of 

the image or analyze its content. 

 

Image processing tasks can be broadly categorized into image enhancement, image restoration, image 

segmentation, and image analysis. Image enhancement is one of the most common and straightforward 

applications of image processing. It involves improving the visual appearance of an image by adjusting 

factors like brightness, contrast, sharpness, and noise levels. For instance, enhancing an underexposed 

photograph by increasing its brightness or sharpening a blurry image to bring out fine details are typical 

examples of image enhancement. 

 

Image restoration focuses on recovering the original image from a degraded version This could involve 

removing noise, correcting blurriness caused by camera motion, or compensating for distortions 

introduced during image acquisition. Restoration techniques are crucial in medical imaging, where clear 

images are vital for accurate diagnosis. 

 

Image segmentation is the process of dividing an image into meaningful regions or objects. This step is 

often crucial in image analysis, as it allows for the identification and isolation of specific parts of an 

image. In medical imaging, segmentation can be used to delineate different tissues, organs, or tumors 

within a scan, enabling more precise analysis.  

 

Image analysis goes beyond simply processing the image and involves extracting meaningful 

information from it. This could include recognizing patterns, detecting edges, measuring areas or shapes, 

and even interpreting the content of the image. The field of image processing is heavily reliant on 

mathematical concepts, particularly in areas like linear algebra, calculus, and statistics. Understanding 

how to apply these concepts through algorithms allows us to manipulate images effectively. For 

instance, Fourier transforms are used to analyze the frequency components of images, which can be 

useful in tasks like image compression or filtering. Image processing is a rapidly evolving field, with 

advancements in computing power and algorithms driving innovations in artificial intelligence and 

machine learning. These technologies are increasingly being integrated into image processing tasks, 

enabling more sophisticated analysis and real-time processing of large image datasets. Two widely used 

software platforms for image processing in bioimaging and medical research are Fiji (an enhanced 

version of ImageJ) and CellProfiler.  
 

Image processing is the class of methods that deal with manipulating images through the use of 

computer algorithms. Bioimage analysis can help you to automatically analyze large amounts of 

image data (such as magnetic resonance imaging (MRI), computed tomography (CT), ultrasound, 

hyperspectral images, optical microscopy and many more); to reproducibly extract quantitative 

information from images (to collect quantitative measurements in time and space), to quantify the 
form and structure of cells and organisms. 
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Ներածություն 
Պատկերների մշակումը գիտության և տեխնոլոգիայի մի հետաքրքրաշարժ ու հիմնարար ոլորտ է, որը 

ներառում է պատկերների վերամշակման և վերլուծության գործընթացները՝ դրանց որակը բարելավելու, 

օգտակար տեղեկատվություն ստանալու կամ տվյալները տարբեր ձևաչափերի փոխարկելու նպատակով։ 

Այն ծառայում է որպես կապ չմշակված պատկերային տվյալների և իմաստավորված տեսողական 

տեղեկատվության միջև՝ ապահովելով անցում այնպիսի համակարգերի համար, ինչպիսիք են 

տեսախցիկները կամ սկաներները, դեպի կիրառելի տվյալներ։ Պատկերների մշակման մեթոդները 

լայնորեն կիրառվում են տարբեր ոլորտներում՝ սկսած բժշկական ախտորոշումից և արբանյակային 

պատկերներից մինչև համակարգչային տեսություն և թվային արվեստ։ 

Իր էությամբ, պատկերների մշակումը հիմնված է թվային պատկերների վրա ալգորիթմների և 

մեթոդների կիրառման վրա, որոնք ներկայացված են որպես պիքսելային արժեքների մատրիցաներ։ 

Պատկերի յուրաքանչյուր պիքսել պարունակում է տվյալներ տվյալ կետի լուսավորության 

ինտենսիվության կամ գույնի վերաբերյալ, և պիքսելների արժեքների փոփոխման միջոցով հնարավոր է 

փոփոխել պատկերի տեսքը կամ վերլուծել դրա բովանդակությունը։ 

Պատկերների մշակման խնդիրները կարելի է պայմանականորեն բաժանել մի քանի հիմնական 

կատեգորիաների՝ պատկերի բարելավում, վերականգնում, հատվածավորում և վերլուծություն։ 

Պատկերի բարելավումը պատկերների մշակման ամենատարածված և պարզ կիրառություններից է։ 

Այն ներառում է պատկերի տեսանելի որակի բարելավում՝ փոփոխելով պայծառությունը, 

հակադրությունը, սրությունը կամ աղմուկի մակարդակը։ Օրինակ՝ թույլ լուսավորված լուսանկարը 

պայծառացնելը կամ անսուր պատկերը սրացնելը՝ մանրամասները հստակեցնելու համար, պատկերի 

բարելավման դասական օրինակներ են։ 

Պատկերի վերականգնումը նպատակ ունի վերականգնել սկզբնական պատկերը՝ աղավաղված 

տարբերակից։ Սա կարող է ներառել աղմուկի հեռացում, անսրության ուղղում (օրինակ՝ տեսախցիկի 

շարժման հետևանքով), կամ աղավաղումների փոխհատուցում՝ առաջացած պատկերների ստացման 

ընթացքում։ Վերականգնման մեթոդները կարևոր դեր ունեն բժշկական պատկերագրման մեջ, որտեղ 

հստակ պատկերներն անհրաժեշտ են ճշգրիտ ախտորոշման համար։ 

Պատկերի հատվածավորումը գործընթաց է, որով պատկերը բաժանվում է իմաստային մասերի 

կամ առարկաների։ Այս քայլը հաճախ առանցքային է պատկերի վերլուծության մեջ, քանի որ թույլ է 

տալիս նույնականացնել և առանձնացնել պատկերի կոնկրետ հատվածները։ Բժշկական 

պատկերագրման դեպքում հատվածավորումը կարող է կիրառվել տարբեր հյուսվածքներ, օրգաններ կամ 

ուռուցքներ առանձնացնելու համար, ինչը հնարավորություն է տալիս իրականացնել ավելի ճշգրիտ և 

նպատակային վերլուծություն։ 

Պատկերի վերլուծությունը գերազանցում է պատկերների պարզ մշակման սահմանները և 

ներառում է դրանցից իմաստավորված տեղեկատվության արդյունահանումը։ Սա կարող է ներառել 

նախշերի ճանաչում, եզրերի հայտնաբերում, մակերեսների կամ ձևերի չափում, ինչպես նաև պատկերի 

բովանդակության իմաստային մեկնաբանություն։ Պատկերների մշակման ոլորտը հիմնված է 

մաթեմատիկական գիտելիքների վրա՝ հատկապես գծային ալգեբրայի, հաշվարկի և վիճակագրության 

ոլորտներում։ Այս հասկացությունները ալգորիթմների միջոցով կիրառելու ունակությունը 

հնարավորություն է տալիս արդյունավետ կերպով կառավարել և փոխակերպել պատկերները։ Օրինակ՝ 

Ֆուրիեի փոխակերպումները կիրառվում են պատկերների հաճախականային բաղադրիչները վերլուծելու 

համար, ինչը կարևոր է պատկերի սեղմման կամ ֆիլտրացման խնդիրներում։ 

Պատկերների մշակման ոլորտը արագ զարգացող ճյուղ է․ հաշվողական հզորության և ալգորիթմների 

զարգացման շնորհիվ այն մեծապես ինտեգրվում է արհեստական բանականության և մեքենայական 

ուսուցման տեխնոլոգիաների հետ։ Այս մոտեցումները հնարավորություն են տալիս իրականացնել ավելի 

բարդ վերլուծություն և իրական ժամանակում մշակել մեծածավալ պատկերային տվյալների 

հավաքածուներ։ Կենսապատկերագրման և բժշկական հետազոտությունների ոլորտում լայնորեն 

կիրառվող երկու ծրագրային հարթակ են Fiji-ն (ImageJ-ի ընդլայնված տարբերակը) և CellProfiler-ը։ 

Պատկերների մշակումը մեթոդների այն դասն է, որը զբաղվում է պատկերների մշակմամբ և 

փոփոխմամբ՝ համակարգչային ալգորիթմների կիրառման միջոցով։ Կենսապատկերների 

վերլուծությունը (bioimage analysis) հնարավորություն է տալիս ավտոմատ կերպով վերլուծել մեծածավալ 

պատկերային տվյալներ՝ օրինակ մագնիսառեզոնանսային տոմոգրաֆիայի (MRI), համակարգչային 

տոմոգրաֆիայի (CT), ուլտրաձայնային պատկերների, հիպերսպեկտրալ պատկերների, օպտիկական 

միկրոսկոպիայի և այլ աղբյուրներից։ Այն հնարավորություն է տալիս ստանալ քանակական 

տեղեկատվություն պատկերներից՝ ժամանակի և տարածության առումով կրկնելի ձևով, ինչպես նաև 

քանակական գնահատել բջիջների և օրգանիզմների ձևն ու կառուցվածքը։ 
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PROTOCOLS AND VISUALS 
 

 

ImageJ is open source software for processing and analyzing scientific images. ImageJ facilitates image analysis 

techniques including image processing, colocalization, deconvolution, registration, segmentation, tracking, 

visualization, and more. fiji is an image processing package – a "batteries-included" distribution of ImageJ, 

bundling many plugins which facilitate scientific image analysis. 

 

Beginning 

Use Help! Most of the problems have already solutions. FIJI contains a vast amount of plugins. 

The Documentation option has a number of tutorials that guide you through a variety of typical 

tasks.   Search box with keywords to find the steps to solve your issue. 

 

The most frequent types of images ImageJ deals with are 

• 8–bit Images that can display 256 (28) gray levels (integers only), range of 0–255 (black, 254 

grey shades, white). 

• 16–bit Images that can display 65536 (216) gray levels (integers only). 

• 32–bit Images that can display 4294967296 (232) gray levels (real numbers). In 32–bit images, 

pixels are described by floating point values and can have any intensity value including NaN (Not a 

Number). 

• RGB Color Images that can display 256 values in the Red, Green and Blue channel. These are 

24–bit (23×8) images. RGB color images can also be 32–bit color images (24–bit color images with 

additional eight bits coding alpha blending values, i.e., transparency). 
 

 

https://imagej.net/software/fiji/
https://imagej.net/software/fiji/
https://imagej.net/software/fiji/
https://imagej.net/ij/docs/index.html
https://imagej.net/ij/docs/index.html
https://imagej.net/ij/docs/index.html
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Opening images (Bio-Formats)  

1. Drag an image to the FIJI tool bar or select File>Open from the top menu 

2. If the image you are opening is a standard format e.g. TIFF, JPG, PNG it should open immediately. If 

the file type is more obscure you will see the Bio-Formats Import Options window which allows you to 

set how the image should be opened: 

Stack Viewing Determines the window type used to display the image, choose Hyperstack. 

Metadata Viewing Opens the standard metadata and/or OME-XML metadata, the latter can be useful 

when opening OME-Tiffs i.e. Micro-Manager files and will give details of how the image was captured. 

Memory Management 

1. For datasets too large to be loaded into memory, Virtual Stack is a good option as it only reads the 

image plane you are viewing into memory at a time. 

2. Specify Range for Each Series opens 

only the specified range of image planes 

as selected by the user. A second dialog 

will open once the dimensions of the 

dataset have been analyzed by Bio-

Formats. This allows you to select how 

much of the data you want to open. 

3. Crop on import allows the XY 

dimensions of the image to be cropped 

to save on memory. In the dialog in the 

first two boxes you should input the top 

left corner pixel number of the 

rectangle you want to crop. The second 

two boxes tell’s bioformats how big the 

cropped region should be. Color 

Options 

1. Color mode dictates how the channel colors are handled in the images. The most common option is 

Composite. The channels will be merged and open as a single plane, colored according to the image 

metadata. 

2. Colorized will show a plane for each channel in a single window with a scroll bar at the bottom, so you 

will only be able to see one channel at a time. 

3. If Autoscale is selected the image intensity display range will map to the min and max data values in 

the image rather than the bit depth limits of the file format (0-255, 0-4095 etc). Useful for 12- and 16-bit 

images as often the data is low intensity and is often only several thousand counts, mapping to the full 

range would make the image hard to see. 

Common rules 

1. Use tiff files or specific image files, use with cautions png files, do not use compressed jpeg. 

2. ImageJ can help you to analyze large complex data, but it won't find more than you. Improve sample 

quality before image acquisition! 

3. 8-bit images are displayed using a grayscale or color lookup table (LUT) => Image > Color > Display 

LUT) 

LUT describes the color to be used for each of 256 possible displayed pixel values (pseudo-color) 

4. Button «Undo» is not like in Office => Use ctrl+shift+D to Duplicate image! 

Use Revert function to return to original image. 
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Adjusting the image window size and magnification 

1. The size of the image window on the screen will depend on the physical pixel dimensions of the image 

itself and FIJI will try to optimize it. 

2. You can increase/decrease the zoom and size of 

the image by selecting the Magnifying Glass icon. 

Left click to magnify, Ctrl-left click to de-magnify 

(% size shown next to the image title). 

3. When you magnify you’ll see two purple rectangles in the top left corner of the image. The outer 

rectangle represents the whole image and the inner rectangle is the part of the image you can see on the 

screen. If you want to see more of the image you can go to the bottom right corner of the image and drag 

it out. Alternatively, if you don’t want to increase the amount of screen the image is occupying you can 

select the hand tool then left click and drag to make another part of the image visible. 

Selecting a channel and changing colors 

1. Most images will open with the channels merged and in Composite Image mode. 

Typically, there will be a horizontal scroll bar along the bottom of the image 

labelled “C” for Channel. Notice when you move this the image doesn’t change 

apart from the color of the text at the top and the bounding box around the image. 

This is selecting a particular channel of the image for further manipulation e.g. to 

adjust the brightness of the selected channel only. 

2. To physically toggle a channel off go to Image>Color>Channels Tool. 

Then uncheck the channels as required. 

3. If you want to change the color of a particular channel, select the channel with the “C” scroll bar 

along the bottom then select Image>Lookup Tables and choose from the list. 

Brightness and Contrast 

1. Select the channel first as described above then 

select Image>Adjust>Brightness/Contrast. 

2. Where you see the histogram the two values on the x axis are the minimum and 

maximum displayed values. In simple terms moving the maximum scroll bar to the 

left will make the image brighter and to the left darker. Moving the minimum to the 

right will make the lower intensity pixels (background) appear to have a higher value 

or lower if moved to the left. 

3. For an 8-bit image pixel intensity values are in the range 0-255 (0=black, 

255=white). When you adjust the min and max you should consider these new values 

as if they were 0 and 255. For example, if the max is set to 208 any pixel with a value 

=>208 will appear to have an intensity equal to 255 on the display. Likewise, for the 

minimum, if it was set to 10 then any value <=10 will appear to have an intensity 

equal to 0. 

4. It’s important to note that this just changes the image display but does not change the underlying pixel 

values when you view a histogram or make intensity measurements. However, if you press the Apply 

button this will then set the underlying pixel values to the current display range and will affect intensity 

measurements but it will only do this for 8-bit images. 

5. Auto automatically optimizes brightness and contrast based on the image’s histogram. It makes a 

proportion of the pixels saturated. FIJI by default will run the Auto brightness/contrast function when you 

open an image as well. 

6. Press Reset to set the display range e.g 0=208 to the full pixel value range e.g. for an 8-bit image 0-255. 
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7. How you set the brightness and contrast is important when you want to 

visually compare the intensity of several images captured with the same 

exposure time. You should either set them all to the full pixel value range by 

pressing Reset or use the Set button to manually set the display range. You can 

then propagate these values to the other open images. 

8. The Unsigned 16-bit range drop down menu allows you to scale the range of 

grey levels for 16-bit images. E.g. if your 16-bit image has a maximum of 3000 and the display range is 

set to the pixel value range 0-65535 the image will be very dark, but would be easier to see if you set it to 

the 12-bit 0-4095 range for example. 

Multidimensional images 

1. When you open an image that includes multiple dimensions e.g. Z, Multi-point and Time you can only 

look at one image frame at once. There should be horizontal scroll bars at the bottom of the image to 

allow you to move through each dimension e.g. C, Z, T. 

2. Many of the function’s relating to image stacks are found in Image>Stacks. 

Image properties, setting scale and scale bars 

1. Select Image>Show info and you will see the metadata of the image. If you 

need to find out a particular detail about the image or how it was taken this is 

where to do 

it. 

2. Images with no scale set will only list dimensions in pixels at the top of the 

image. If a scale is set you will also see the dimensions in µm. 

3. If you need to set or adjust the scale go to Analyze>Set Scale. 

4. If a scale is set you can see it at the bottom of the window. To adjust the scale set 

the Distance in Pixels to 1. The known Distance is the number of µm 1 pixel 

represents. You need to know this figure in order to set the scale correctly. 

5. Once the scale is set you can add a scale bar to the image through 

Analyze>Tools>Scale Bar. 

6. You can change various aspects of the scale bars appearance most of which is 

self-explanatory. If Overlay is selected then the scale bar is added as an overlay. 

This is a non-permanent addition to the image which doesn’t affect underlying 

pixel 

values. You can hide or show an overlay at any time using 

Image>Overlay>Show/Hide Overlay. It will only be accessible when you open 

the 

image in FIJI. If Overlay is not ticked then the scale bar is “stamped” onto the 

image 

and is permanent and cannot be removed. It also becomes part of the pixel data 

and will affect any 

intensity-based measurements. 

Selections and ROIs (ROI Manager) 

1. A Selection is essentially an ROI. They are used to isolate a part of the image e.g. 

if you want to crop the image or if you want to measure only within a defined area. 

You can use any of the selection tools to draw a selection on the image. 

2. If you want to add multiple selections to the image and recall them at any point, 

use the ROI Manager (Analyze>Tools>ROI Manager). 
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3. Draw a selection then press Add to store it, a row will be added to the ROI 

Manager table. You can add multiple selections to the image in this way. Clicking on 

a row will make it active and show it on the image. 

4. Change the color of selections using Edit>Options>Colors 
 

 
 

 
 

 

 

Image Wide and Selection Based Measurements  

1. Select Analyze>Set Measurements, here you can decide what measurements you want to make. 

2. Limit to threshold applies if a threshold has been applied to the image, see sections below. 

3. Add to overlay creates a removable layer on the image which will highlight what has been measured, 

this can be toggled off/on via Image>Overlay>Show/Hide Overlay. 

4. Redirect To enables selection of any open image and the measurements will be done on the 

image selected 5. To calculate these measurements, select Analyze>Measure. 

6. If you draw a selection before pressing measure only the pixels within the selection will be 

measured. 7. A table of the results will open, save it using File>Save As. 

8. To summarize the results and get the mean, SD, minimum and maximum of the values in each 

column select Results>Summarize. 

Identification of Objects and Measurements (Thresholding) 

1. Setting a threshold is a means to segment images into features of interest and 

background. It is intensity based and involves isolating intensities of interest using 

the image histogram. 

2. Select Image>Adjust>Threshold. An automatic threshold will be calculated and 

any pixels included in the threshold will be colored red. Those pixels fall within 

the red box now on the histogram in the threshold window. 

3. You can expand/reduce the limits of the threshold to include more or less 

intense pixels by moving the horizontal scroll bars. Press Auto to go back to the 

auto calculated threshold. 

4. Reset will remove the threshold altogether. 

5. Apply will binarize the image i.e. all pixels in the threshold become black, a value of 0 and all pixels in 

the background become white, a value of 255. Using Apply isn’t necessary, just close the threshold 

window and the threshold will still be visible on the image. 

6. Set the measurements you want to calculate as described earlier then select Analyze>Analyze Particles. 

7. The size box is a size filter, by default any object size is accepted so long as it 

falls within the threshold. Note the size is the area in pixels. 

8. Circularity filters how close to a perfect circle the objects are, where 1 is a 

perfect circle. This is difficult to set without having a preview of how this affects 

the objects included in the threshold. 

9. The Show drop down determines how the identified objects will be displayed, 

Outlines is useful as it creates a new image with no data other than the outline of 

each object a number to identify it. 

10. Display Results will show the results table and associated values from 

all objects. 

11. Exclude on edges and Include holes will exclude any objects touching the image boundary and will 

include any objects where the threshold encompasses the object but an area internally is not within the 

threshold respectively. 

12. Selecting Add to Manager will add all the identified objects as separate rows in the ROI Manager. 

This allows selection of any of the objects for further individual or batch processing. 

13. You could delete all objects not meeting your criteria by holding ctrl click to select them then press 

Delete. Then measure the remaining again by selecting Show All and press Measure from the ROI 

Manager. 
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Examples 
A. Unmixing of objects with specific spectra 

Nuance file .im3 can’t be opened in ImageJ using BioFormat plugin if reference cube was 

used. Therefore, cubes should be saved as a tiff cubes in Nuance. 

1. File > Import > Image Sequence > Select your folder. 

2. Image > Type and select 8-bit to convert all slices in the stack (wavelengths are indicated) 

3. Plugin > Install > Depth Color Code 0.0.2, MSA_514, and Compute. Select Plugins folder in 

 Fiji.app 

4. Plugin > Stacks > Z stack > Depth Color Code 0.0.2. Use Rainbow RGB 

5. Image > Stacks > Z project (rendering) 

6. Image > Stacks > Plot Z-axis profile (point, line, box) to see spectra of the objects, use ROI 

manager 

7. Plugin > MSA 514. Number of factorial images 4 (For uniform background reference values of 

illumination should be acquired) 

8. Multivariate Statistical Analysis of image series https://imagej.nih.gov/ij/plugins/inserm514/ 

 a) Principal Component Analysis (PCA) b) Correspondence Analysis (CA) 

9. Ctrl+Shift+D to duplicate target component images and then make Composite image 

10. Image > Adjust > Threshold; Image > LUT > Red/Blue; Image > Color > Merge channels 

 

B. Quantification of area 

1. File > Open your file. Ctrl+Shift+D to duplicate image. 

2. Image > Type and select 8-bit. Color values are averaged or Image > Color > Split Channels. 

 Select the corresponding channel (8-bit). 

3. Straight selection. Analyze > Set scale (mm). Can be saved 

4. Image > Adjust > Threshold. Use the same values in all images 

5. Wand tool (Tolerance). Analyze > Set Measurements. Measure (see Help) 

6. Copy results 

7. Analyze > Analyze Particles. Select the ‘Add to Manager’ 

8. Create macros for batch analysis (Plugins > Macros > Record) 

 Repeat all the steps (Image Type, Threshold, Analyze Particles). Do not close Threshold window. 

 After press Create 

9. Use new macros in batch analysis (Process > Batch). Choose the folder with your images, you 

want to analyze and your created macros. 

 

C. Quantification of Live/Dead Staining 

1. Split channels: live cells are in the Green Channel and dead cells are Red Channel. Discard the 

 Blue Channel. Channels must be analyzed separately for live and dead fluorescent channels (Image > 

 Color > Split Channels) 

2. Work with one channel at a time. Convert the channel to 8-bit (if they are not yet in that color 

graphic format). This is done so that the images may be threshold based on intensity (Image > Type > 

8-bit) 

3. Select the Find Maxima function from each channel to count number of dead or live cells. Select 

 the Point Selection output type and check the box for Preview Point Selection. Adjust the Noise 

 Tolerance values by increments of 5 or 10 until background staining is excluded (Be mindful of 

 adjusting the tolerance value so the red and the green “points” do not overlap. However, some overlap 

 may occur and it is dependent on the user to determine how much overlap is acceptable). The number 

of points will be the total number of cells positive for the stain of interest (numbers are based on user’s 

definition of Live/Dead cells) (Process > Find Maxima) 

Use the following formulas for quantification: 

Total Cell Number = Live Cells + Dead Cells 

Percentage of Live Cells = (Live Cells/Total Cell Number) *100 

Percentage of Dead Cells = (Dead Cells/Total Cell Number) *100 

 

https://imagej.nih.gov/ij/plugins/inserm514/
https://imagej.nih.gov/ij/plugins/inserm514/
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____________________________________________________ 

 

IMAGE PROCESSING QUIZ    
 

1.What does the plugin "Analyze Particles" in ImageJ/FIJI do? 

 

A. It analyzes the color composition of the image 

B. It measures and identifies particles in binary or thresholded images 

C. It smooths the image by removing noise 

D. It rotates the image 

 

2. What is the purpose of the "Split Channels" option in ImageJ when working with color images?  

 

A. It separates the image into its constituent color channels. 

B. It creates multiple copies of the image. 

C. It enables the user to apply different filters to each channel. 

D. It reduces the size of the image file 

 

3. What does the "Threshold" function in ImageJ/FIJI do? 

 

A. It differentiates the background from the objects of interest based on intensity 

B. It calculates the mean intensity of the image 

C. It merges multiple images 

D. It saves the image to a specified location 
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4. Which language is the ImageJ software written in? 

 

A. C++ 

B. Python 

C. Java 

D. Lisp 

 

5. How can you automate a repetitive task in ImageJ/FIJI? 

 

A. By repeatedly clicking the "Play" button 

B. By using the "Force Automation" command 

C. By recording a macro and replaying it when required 

D. By downloading additional automation software 

 

6. What feature in ImageJ/FIJI can assist in improving the quality of acquired images? 

 

A. The "3D Viewer" function 

B. The "Calculator Plus" plugin 

C. The "Despeckle", "Smooth" or "Denoise" functions 

D. The "Time Stamper" plugin 

 

7. How can batch processing be carried out in ImageJ/FIJI? 

 

A. By opening multiple images at once. 

B. By using macros and applying them on a series of images using “Process > Batch > Macro”. 

C. By connecting multiple devices and performing simultaneous processing. 

D. Batch processing is not possible in ImageJ/FIJI. 

 

 

 

8. In the context of ImageJ/FIJI, what does ROI stand for? 

 

A. Return On Investment 

B. Region Of Interest 

C. Range Of Intensity 

D. Radius Of Inertia 

 

9. What distinguishes ImageJ/FIJI in terms of cost from many other image processing and analysis 

software? 

 

A. It offers a 30-day free trial. 

B. It provides discounts for students and educators. 

C. It uses a subscription-based pricing model. 

D. It is an open-source software, available for free. 

 

10. Which of the following operations can be performed using the ImageJ software? 

 

A. Processing images in multiple formats 

B.  Macro scripting to enhance its functionality 

C. Image segmentation 

D. Creation of density histograms and line profile plots 

E. All of the above  
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ANSWERS TO QUIZES 

 

 

 

 

 

 

 

 

 

  

CELL 

STAINING 

1. A 

2. C 

3. B 

4. A 

5. D 

6. C 

7. B 

8. A 

9. E 

10. B 

 

CONFOCAL 

MICROSCOPY 

1.A 

2.B 

3.C 

4.B 

5.C 

6.D 

7.B 

8.C 

9.B 

10.B 

 

ATOMIC 

FORCE 
1. D 

2. B 

3. D 

4. E 

5. D 

6. E 

7. A 

8. E 

9. E 

10. B 

 

IMAGE 

PROCESSING 

1.B 

2.A 

3.A 

4.C 

5.C 

6.C 

7.B 

8.B 

9.D 

10.E 

HYPERSPECTRAL 

IMAGING 

1.A 

2.C 

3.C 

4.D 

5.C 

6.B 

7.D 

8.D 

9.D 

10.B 



 

 

78 

 

EXAMPLES OF STUDENT POSTERS 
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